summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2016-11-28 13:47:22 +0100
committerPhilipp A2016-11-28 13:49:18 +0100
commit9807b53fd90893e4c592b2333dfd937ccec5d2e6 (patch)
treec5676817c567d142d6be7097bad9b404358e02b4
parentb27c84c4f6387880c4e8b3c98cf54d1a06806fe3 (diff)
downloadaur-9807b53fd90893e4c592b2333dfd937ccec5d2e6.tar.gz
v1.1.5
-rw-r--r--.SRCINFO30
-rw-r--r--PKGBUILD8
2 files changed, 19 insertions, 19 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ae7d62471c5e..31787e6be4cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-aiohttp
pkgdesc = http client/server for asyncio
- pkgver = 1.0.5
+ pkgver = 1.1.5
pkgrel = 1
url = http://pypi.python.org/pypi/aiohttp
arch = i686
@@ -15,20 +15,20 @@ pkgbase = python-aiohttp
depends = python-chardet
depends = python-multidict
depends = python-async-timeout
- noextract = aiohttp-1.0.5-cp35-cp35m-manylinux1_i686.whl
- noextract = aiohttp-1.0.5-cp35-cp35m-manylinux1_x86_64.whl
- source_i686 = https://files.pythonhosted.org/packages/cp35/a/aiohttp/aiohttp-1.0.5-cp35-cp35m-manylinux1_i686.whl
- md5sums_i686 = f68f98484e7386d3547926bf02b4a3a6
- source_x86_64 = https://files.pythonhosted.org/packages/cp35/a/aiohttp/aiohttp-1.0.5-cp35-cp35m-manylinux1_x86_64.whl
- md5sums_x86_64 = 5d525802c337829fe2c17a448adbe977
- source_arm = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.0.5.tar.gz
- md5sums_arm = 488026a1c1e716741842403b7b9f030a
- source_armv6h = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.0.5.tar.gz
- md5sums_armv6h = 488026a1c1e716741842403b7b9f030a
- source_armv7h = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.0.5.tar.gz
- md5sums_armv7h = 488026a1c1e716741842403b7b9f030a
- source_aarch64 = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.0.5.tar.gz
- md5sums_aarch64 = 488026a1c1e716741842403b7b9f030a
+ noextract = aiohttp-1.1.5-cp35-cp35m-manylinux1_i686.whl
+ noextract = aiohttp-1.1.5-cp35-cp35m-manylinux1_x86_64.whl
+ source_i686 = https://files.pythonhosted.org/packages/cp35/a/aiohttp/aiohttp-1.1.5-cp35-cp35m-manylinux1_i686.whl
+ md5sums_i686 = 7ea5b12f6004a750fb1248094b27877e
+ source_x86_64 = https://files.pythonhosted.org/packages/cp35/a/aiohttp/aiohttp-1.1.5-cp35-cp35m-manylinux1_x86_64.whl
+ md5sums_x86_64 = cb6b878e5f02c3b46f23eec70c05e29c
+ source_arm = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.1.5.tar.gz
+ md5sums_arm = d3f7518ea20f1681f37249d926b3d800
+ source_armv6h = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.1.5.tar.gz
+ md5sums_armv6h = d3f7518ea20f1681f37249d926b3d800
+ source_armv7h = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.1.5.tar.gz
+ md5sums_armv7h = d3f7518ea20f1681f37249d926b3d800
+ source_aarch64 = https://files.pythonhosted.org/packages/source/a/aiohttp/aiohttp-1.1.5.tar.gz
+ md5sums_aarch64 = d3f7518ea20f1681f37249d926b3d800
pkgname = python-aiohttp
diff --git a/PKGBUILD b/PKGBUILD
index 87f859d2e967..e4d558977548 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Philipp A. <flying-sheep@web.de>
_name=aiohttp
pkgname=python-aiohttp
-pkgver=1.0.5
+pkgver=1.1.5
pkgrel=1
pkgdesc='http client/server for asyncio'
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -14,8 +14,8 @@ makedepends=('python-pip')
_wheelbase="$_name-$pkgver-cp35-cp35m-manylinux1"
source_i686=( "https://files.pythonhosted.org/packages/cp35/${_name::1}/$_name/${_wheelbase}_i686.whl")
source_x86_64=("https://files.pythonhosted.org/packages/cp35/${_name::1}/$_name/${_wheelbase}_x86_64.whl")
-md5sums_i686=('f68f98484e7386d3547926bf02b4a3a6')
-md5sums_x86_64=('5d525802c337829fe2c17a448adbe977')
+md5sums_i686=('7ea5b12f6004a750fb1248094b27877e')
+md5sums_x86_64=('cb6b878e5f02c3b46f23eec70c05e29c')
noextract=("${_wheelbase}_"{i686,x86_64}.whl)
# source code package
@@ -24,7 +24,7 @@ source_arm=("$_s")
source_armv6h=("$_s")
source_armv7h=("$_s")
source_aarch64=("$_s")
-_m=('488026a1c1e716741842403b7b9f030a')
+_m=('d3f7518ea20f1681f37249d926b3d800')
md5sums_arm=("$_m")
md5sums_armv6h=("$_m")
md5sums_armv7h=("$_m")