summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorŁukasz Pożarlik2018-02-21 08:28:06 +0100
committerŁukasz Pożarlik2018-02-21 08:28:06 +0100
commit93dcd5637789e4eb283bc49b340c616e07acd5a2 (patch)
tree0c68bc62c5af4f46dc44242cde18725fde6dd1f0
parent2c1ba037fe2f1bb93efe9c5703e691d65dd70bb5 (diff)
downloadaur-93dcd5637789e4eb283bc49b340c616e07acd5a2.tar.gz
update to 0.5.8
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 55e255bd3ae7..a14f8ae8a0dc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,14 @@
-# Generated by mksrcinfo v8
-# Sun Feb 19 10:37:14 UTC 2017
pkgbase = python-airspeed
pkgdesc = Airspeed is a powerful and easy-to-use templating engine for Python that aims for a high level of compatibility with the popular Velocity library for Java
- pkgver = 0.5.4
- pkgrel = 3
+ pkgver = 0.5.8
+ pkgrel = 1
url = https://github.com/purcell/airspeed
arch = any
- license = BSD-2-Clause
+ license = BSD
makedepends = python-pbr>=1.9
makedepends = python2-pbr>=1.9
- source = https://github.com/purcell/airspeed/archive/0.5.4.tar.gz
- md5sums = 9477043347028e8d1ea122b3b1e6f994
+ source = https://github.com/purcell/airspeed/archive/0.5.8.tar.gz
+ md5sums = e1eaced1718a568fe4054c29b7bc2128
pkgname = python-airspeed
depends = python-pbr
diff --git a/PKGBUILD b/PKGBUILD
index 5add087571d2..1f2698f83dad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,14 +5,14 @@ _module="$_name"
pkgname=("python-$_module" "python2-$_module")
pkgdesc="Airspeed is a powerful and easy-to-use templating engine for Python that aims for a high level of compatibility with the popular Velocity library for Java"
-pkgver="0.5.4"
-pkgrel=3
+pkgver="0.5.8"
+pkgrel=1
url="https://github.com/purcell/airspeed"
-license=('BSD-2-Clause')
+license=('BSD')
arch=('any')
makedepends=("python-pbr>=1.9" "python2-pbr>=1.9")
source=("https://github.com/purcell/airspeed/archive/$pkgver.tar.gz")
-md5sums=('9477043347028e8d1ea122b3b1e6f994')
+md5sums=('e1eaced1718a568fe4054c29b7bc2128')
build() {
cd "$_name-$pkgver"
@@ -25,7 +25,7 @@ package_python-airspeed(){
'python-six')
cd "$_name-$pkgver"
python setup.py install --root="${pkgdir}/" --optimize=1
- install -D --mode 644 --target-directory "$pkgdir/usr/share/licenses/$pkgname" LICENCE
+ install -D --mode 644 --target-directory "$pkgdir/usr/share/licenses/$pkgname" LICENCE
}
package_python2-airspeed(){