summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Quinn2018-10-27 17:26:11 +0100
committerDaniel Quinn2018-10-27 17:26:11 +0100
commit34d57ce225fb54fc742c3b59c059b423f5ba1876 (patch)
treee880e11288ce05a092b73d152704b88e63c44f92
parentb279d3ad24edbd8041a12fbadaf8a4a35e169f43 (diff)
downloadaur-34d57ce225fb54fc742c3b59c059b423f5ba1876.tar.gz
Update to 1.0.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 64586a81e79f..72255c482dee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,22 +1,21 @@
pkgbase = python-aletheia
pkgdesc = Fight fake news with cryptography & human nature
- pkgver = 0.6.4
+ pkgver = 1.0.0
pkgrel = 1
url = https://pypi.org/project/aletheia/
arch = any
license = AGPL3
makedepends = python-setuptools
depends = ffmpeg
+ depends = perl-image-exiftool
depends = python
depends = python-setuptools
- depends = python-pillow
depends = python-cryptography
depends = python-magic
depends = python-requests
depends = python-termcolor
- depends = python-piexif
- source = https://files.pythonhosted.org/packages/source/a/aletheia/aletheia-0.6.4.tar.gz
- sha512sums = b1709534f38f0d6c98a3bc89908571920350dd4ae473f8358568e2c6cbd88b33dceb4f9eea3074b0deb9da0c0565ca0b0939a3f139885a19f66da0b4b30688b7
+ source = https://files.pythonhosted.org/packages/source/a/aletheia/aletheia-1.0.0.tar.gz
+ sha512sums = bff56acf37fe64186537e1dafbe31d4161c883a0b9288ae702358c0038309acc3d611932e40058f0e063d9acfe8a8e974c8fb57e80a40932def0c5aa834c845a
pkgname = python-aletheia
diff --git a/PKGBUILD b/PKGBUILD
index 85b9f2fdc907..03350c79a177 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Quinn <archlinux at danielquinn dot org>
pkgname="python-aletheia"
-pkgver=0.6.4
+pkgver=1.0.0
pkgrel=1
pkgdesc="Fight fake news with cryptography & human nature"
_name=${pkgname#python-}
@@ -10,16 +10,15 @@ url="https://pypi.org/project/aletheia/"
license=('AGPL3')
makedepends=('python-setuptools')
depends=('ffmpeg'
+'perl-image-exiftool'
'python'
'python-setuptools'
-'python-pillow'
'python-cryptography'
'python-magic'
'python-requests'
-'python-termcolor'
-'python-piexif')
+'python-termcolor')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha512sums=('b1709534f38f0d6c98a3bc89908571920350dd4ae473f8358568e2c6cbd88b33dceb4f9eea3074b0deb9da0c0565ca0b0939a3f139885a19f66da0b4b30688b7')
+sha512sums=('bff56acf37fe64186537e1dafbe31d4161c883a0b9288ae702358c0038309acc3d611932e40058f0e063d9acfe8a8e974c8fb57e80a40932def0c5aa834c845a')
build() {
cd "${srcdir}/${_name}-${pkgver}"