summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-03-21 20:26:45 -0500
committerCarlos Aznarán Laos2023-03-21 20:26:45 -0500
commit5ac508d8a41a13515a3d262aa79d122cbd057f16 (patch)
tree5c41ea0491d41c3fc346f4a0e8d1f0908417813d
parent2435bc2144fde6151847dc61d85c11698c571330 (diff)
downloadaur-5ac508d8a41a13515a3d262aa79d122cbd057f16.tar.gz
Bump version to 2.13.1
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eeab2a0556dd..732e4d3427d7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-allure-commons
pkgdesc = Common module for integrate allure with python-based frameworks
- pkgver = 2.13.0
+ pkgver = 2.13.1
pkgrel = 1
url = https://github.com/allure-framework/allure-python
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-allure-commons
makedepends = git
depends = python-pluggy
depends = python-attrs
- source = git+https://github.com/allure-framework/allure-python.git#tag=2.13.0
+ source = git+https://github.com/allure-framework/allure-python.git#tag=2.13.1
sha512sums = SKIP
pkgname = python-allure-commons
diff --git a/PKGBUILD b/PKGBUILD
index 1f6b5613af89..59624d1a5f34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Pavel Merzlyakov <pavel.merzlyakov@gmail.com>
_base=allure
pkgname=python-${_base}-commons
-pkgver=2.13.0
+pkgver=2.13.1
pkgrel=1
pkgdesc="Common module for integrate allure with python-based frameworks"
arch=(any)
@@ -13,11 +13,11 @@ source=("git+${url}.git#tag=${pkgver}")
sha512sums=('SKIP')
build() {
- cd "${_base}-python/${_base}-python-commons"
+ cd ${_base}-python/${_base}-python-commons
python setup.py build
}
package() {
- cd "${_base}-python/${_base}-python-commons"
+ cd ${_base}-python/${_base}-python-commons
PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
}