summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2021-12-18 19:08:56 +0100
committerPhilipp A2021-12-18 19:08:56 +0100
commit2442c01f83e3eab2181cc9a391c48ee93953b230 (patch)
treeb16084949f42d6477ee31d0be0cde4d7af72a702
parent2f1181e65474b218a5cb4a7101ac4b53c3b79c4b (diff)
downloadaur-2442c01f83e3eab2181cc9a391c48ee93953b230.tar.gz
v0.17.2
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7678224a0de7..98c474b964db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = python-altgraph
- pkgdesc = altgraph is a fork of graphlib: a graph (network) package for constructing graphs
- pkgver = 0.17
+ pkgdesc = A graph (network) package for constructing graphs, BFS and DFS traversals, topological sort, shortest paths, etc. with graphviz output.
+ pkgver = 0.17.2
pkgrel = 1
url = https://pypi.python.org/pypi/altgraph
arch = any
license = MIT
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/source/a/altgraph/altgraph-0.17.tar.gz
- sha256sums = 1f05a47122542f97028caf78775a095fbe6a2699b5089de8477eb583167d69aa
+ source = https://files.pythonhosted.org/packages/source/a/altgraph/altgraph-0.17.2.tar.gz
+ sha256sums = ebf2269361b47d97b3b88e696439f6e4cbc607c17c51feb1754f90fb79839158
pkgname = python-altgraph
-
diff --git a/PKGBUILD b/PKGBUILD
index 3bba55dbe1ab..6085a7e25a34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
_name=altgraph
pkgname=python-altgraph
-pkgver=0.17
+pkgver=0.17.2
pkgrel=1
-pkgdesc='altgraph is a fork of graphlib: a graph (network) package for constructing graphs'
+pkgdesc='A graph (network) package for constructing graphs, BFS and DFS traversals, topological sort, shortest paths, etc. with graphviz output.'
arch=(any)
url="https://pypi.python.org/pypi/$_name"
license=(MIT)
depends=(python)
makedepends=(python-setuptools)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('1f05a47122542f97028caf78775a095fbe6a2699b5089de8477eb583167d69aa')
+sha256sums=('ebf2269361b47d97b3b88e696439f6e4cbc607c17c51feb1754f90fb79839158')
package() {
cd "$srcdir/$_name-$pkgver"