summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author0x9fff002020-05-16 19:33:42 +0200
committer0x9fff002020-05-16 19:33:42 +0200
commit429a9d700b0e6296a14d5c83fc9c91d62b532345 (patch)
treeeff7c22227ede781f533566eb4638ae872aff4ac
parent6ac4bf521faf35100870beac8b4f34edf466c383 (diff)
downloadaur-429a9d700b0e6296a14d5c83fc9c91d62b532345.tar.gz
indent 2 spaces
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3256e6ceecc3..6e5289eda977 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,20 +14,20 @@ source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
sha256sums=('9d0acb768a36dec288c67ae0591d895957b21c2f76f4bbd715c782a47a8ec2ad')
prepare() {
- cd "$_name-$pkgver"
+ cd "$_name-$pkgver"
- # remove this in next version
- sed -i 's/==/>=/' requirements.txt
+ # remove this in next version
+ sed -i 's/==/>=/' requirements.txt
}
build() {
- cd "$_name-$pkgver"
+ cd "$_name-$pkgver"
- python setup.py build
+ python setup.py build
}
package() {
- cd "$_name-$pkgver"
+ cd "$_name-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}