summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDonald Webster2022-11-28 09:47:43 -0800
committerDonald Webster2022-11-28 09:47:43 -0800
commita686de0a295d9e6ef5f6578d149d6f1f4906df2b (patch)
treedc175749e5217ff46d50d95738e353de08d9cec1
parentb65782446e9a8f8764d3c3dfa0b96d1f3a0719db (diff)
downloadaur-a686de0a295d9e6ef5f6578d149d6f1f4906df2b.tar.gz
Update to v1.2.0 and include new depends.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c75b73be2282..a2542c59383d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,20 @@
pkgbase = python-apprise
pkgdesc = Push Notifications that work with just about every platform
- pkgver = 1.1.0
+ pkgver = 1.2.0
pkgrel = 1
url = https://github.com/caronc/apprise
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python-babel
+ depends = python-certifi
+ depends = python-dataclasses
depends = python-requests
depends = python-requests-oauthlib
depends = python-click
depends = python-markdown
depends = python-yaml
- source = https://files.pythonhosted.org/packages/source/a/apprise/apprise-1.1.0.tar.gz
- sha256sums = f767a8070a777dc29bf7308179e0b69dd2de65e66933ed89b1999e7ffe723b60
+ source = https://files.pythonhosted.org/packages/source/a/apprise/apprise-1.2.0.tar.gz
+ sha256sums = 6e31afa18f47452eaccd56fb7ee83d92452c534d15f392407ed1a0e3c465244b
pkgname = python-apprise
diff --git a/PKGBUILD b/PKGBUILD
index 3ed4634f67e3..11d599f6ed37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,15 @@
pkgname='python-apprise'
_name=${pkgname#python-}
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
pkgdesc="Push Notifications that work with just about every platform"
arch=('any')
url="https://github.com/caronc/apprise"
license=('MIT')
depends=(
+ 'python-certifi'
+ 'python-dataclasses'
'python-requests'
'python-requests-oauthlib'
'python-click'
@@ -22,7 +24,7 @@ makedepends=(
)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('f767a8070a777dc29bf7308179e0b69dd2de65e66933ed89b1999e7ffe723b60')
+sha256sums=('6e31afa18f47452eaccd56fb7ee83d92452c534d15f392407ed1a0e3c465244b')
package() {
cd apprise-${pkgver}