summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDobroslaw Kijowski2019-06-26 23:30:40 +0200
committerDobroslaw Kijowski2019-06-26 23:30:40 +0200
commitcb7eff8d7b5401fb001d6b70ac96a4b0769981ba (patch)
treeb6f90568adeb0f152a6df31d6c0a427a815e611a
parent3e363b44907ca775bfdfc5d309687a7b0a39d1f7 (diff)
downloadaur-cb7eff8d7b5401fb001d6b70ac96a4b0769981ba.tar.gz
Upstream upgrade to 3.6.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9b1bf260084..19c903cea3ee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Wed Nov 14 20:09:02 UTC 2018
pkgbase = python-apscheduler
- pkgdesc = Advanced Python Scheduler is a light but powerful in-process task scheduler
- pkgver = 3.5.3
+ pkgdesc = A light but powerful in-process task scheduler
+ pkgver = 3.6.0
pkgrel = 1
url = http://pypi.python.org/pypi/APScheduler
arch = any
@@ -11,8 +9,8 @@ pkgbase = python-apscheduler
depends = python-six
depends = python-pytz
depends = python-tzlocal
- source = https://files.pythonhosted.org/packages/source/A/APScheduler/APScheduler-3.5.3.tar.gz
- md5sums = 5686871a0331a8b606600b818fe3c862
+ source = https://files.pythonhosted.org/packages/source/A/APScheduler/APScheduler-3.6.0.tar.gz
+ md5sums = 75f439704fee11865432ab8f60cf4cb7
pkgname = python-apscheduler
diff --git a/PKGBUILD b/PKGBUILD
index 2402e6ef3e41..3b3d1ef09f69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=python-apscheduler
_pkgname=APScheduler
-pkgver=3.5.3
+pkgver=3.6.0
pkgrel=1
-pkgdesc='Advanced Python Scheduler is a light but powerful in-process task scheduler'
+pkgdesc='A light but powerful in-process task scheduler'
arch=(any)
url=http://pypi.python.org/pypi/APScheduler
license=(MIT)
depends=(python-six python-pytz python-tzlocal)
makedepends=(python-setuptools)
source=("https://files.pythonhosted.org/packages/source/A/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-md5sums=(5686871a0331a8b606600b818fe3c862)
+md5sums=('75f439704fee11865432ab8f60cf4cb7')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
@@ -21,4 +21,5 @@ build() {
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
+ install -D -m 644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-apscheduler/LICENSE.txt"
}