summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2023-07-31 09:56:06 -0400
committerGuillaume Horel2023-07-31 09:56:06 -0400
commit5a49bdf140300ecdf71165c85b3114bec3ae42ca (patch)
treebf0aa95e6d3d42310cb79a9c65fad1963657d775
parent23ddd475e505da3955431eae86d4cc48f5c42486 (diff)
downloadaur-5a49bdf140300ecdf71165c85b3114bec3ae42ca.tar.gz
do not force cython3
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fee01c7e43d7..af1c88398bef 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-arch
pkgdesc = ARCH models in Python.
pkgver = 6.1.0
- pkgrel = 1
+ pkgrel = 2
url = https://pypi.python.org/pypi/arch
arch = x86_64
license = custom:University of Illinois/NCSA Open Source License
@@ -12,7 +12,7 @@ pkgbase = python-arch
checkdepends = jupyter-nbformat
checkdepends = python-property-cached
checkdepends = python-seaborn
- makedepends = cython3
+ makedepends = cython
makedepends = python-build
makedepends = python-installer
makedepends = python-setuptools
diff --git a/PKGBUILD b/PKGBUILD
index 10301ddd985c..3214245085c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='python-arch'
_module='arch'
pkgver='6.1.0'
-pkgrel=1
+pkgrel=2
pkgdesc="ARCH models in Python."
url="https://pypi.python.org/pypi/arch"
depends=('python-oldest-supported-numpy'
@@ -10,7 +10,7 @@ depends=('python-oldest-supported-numpy'
'python-scipy'
'python-statsmodels')
checkdepends=('python-jupyter-client' 'python-pytest' 'python-matplotlib' 'jupyter-nbconvert' 'jupyter-nbformat' 'python-property-cached' 'python-seaborn')
-makedepends=('cython3' 'python-build' 'python-installer' 'python-setuptools' 'python-setuptools-scm' 'python-wheel')
+makedepends=('cython' 'python-build' 'python-installer' 'python-setuptools' 'python-setuptools-scm' 'python-wheel')
license=('custom:University of Illinois/NCSA Open Source License')
arch=('x86_64')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-${pkgver}.tar.gz")