summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2018-05-17 09:32:18 -0400
committerGuillaume Horel2018-05-17 09:32:18 -0400
commita0e8794777e588454d54ffa6e1e1dd64768dfe4a (patch)
tree62f38ae1d4a64509135838e63ef5f2d5b11d2c0a
parent8b29d7f3b94cc90c39aef98ac4d1c45cc10b7d4c (diff)
downloadaur-a0e8794777e588454d54ffa6e1e1dd64768dfe4a.tar.gz
version bump
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cb142c334fde..2f6fbff1c3f7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,8 @@
pkgbase = python-arch
pkgdesc = ARCH models in Python.
- pkgver = 4.1
+ pkgver = 4.3.1
pkgrel = 1
url = https://pypi.python.org/pypi/arch/4.1
- arch = i686
arch = x86_64
license = custom:University of Illinois/NCSA Open Source License
checkdepends = python-pytest
@@ -14,8 +13,8 @@ pkgbase = python-arch
depends = python-pandas
depends = python-scipy
depends = python-statsmodels
- source = https://github.com/bashtage/arch/archive/4.1.tar.gz
- sha256sums = 1f3348e0eda8705671ff4041be90af230aa0a28939a5d7f3b9a2ca93cdb7c736
+ source = https://github.com/bashtage/arch/archive/4.3.1.tar.gz
+ sha256sums = f13e1f723d9bf6862b1a7de3ba27e23bd630964bb13176dc6bdad199d4d15c19
pkgname = python-arch
diff --git a/PKGBUILD b/PKGBUILD
index 1c04f8b6a277..b030baf273d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=('python-arch')
_module='arch'
-pkgver='4.1'
+pkgver='4.3.1'
pkgrel=1
pkgdesc="ARCH models in Python."
url="https://pypi.python.org/pypi/arch/4.1"
@@ -13,9 +13,9 @@ depends=('python'
checkdepends=('python-pytest')
makedepends=('cython' 'python-setuptools')
license=('custom:University of Illinois/NCSA Open Source License')
-arch=('i686' 'x86_64')
+arch=('x86_64')
source=("https://github.com/bashtage/arch/archive/${pkgver}.tar.gz")
-sha256sums=('1f3348e0eda8705671ff4041be90af230aa0a28939a5d7f3b9a2ca93cdb7c736')
+sha256sums=('f13e1f723d9bf6862b1a7de3ba27e23bd630964bb13176dc6bdad199d4d15c19')
build() {
cd "${srcdir}/${_module}-${pkgver}"