summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2023-04-13 10:50:28 -0400
committerGuillaume Horel2023-04-13 10:50:28 -0400
commitadc090f270294c6434fc3b6aac5363fc0bafd1f6 (patch)
tree95e16fae10ae23bcfa8eec621073f97434e62964
parentf100e4a9a1b516e1add4ce8280ceda36ed612037 (diff)
downloadaur-adc090f270294c6434fc3b6aac5363fc0bafd1f6.tar.gz
bump to 5.4.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ca0c107b6b0..0f17d1e2f0a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-arch
pkgdesc = ARCH models in Python.
- pkgver = 5.3.1
+ pkgver = 5.4.0
pkgrel = 1
url = https://pypi.python.org/pypi/arch
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = python-arch
depends = python-pandas
depends = python-scipy
depends = python-statsmodels
- source = python-arch-5.3.1.tar.gz::https://files.pythonhosted.org/packages/source/a/arch/arch-5.3.1.tar.gz
- sha256sums = 106f15c8770a34f71239b6c88f8517814e6b7fea3b8f2e009b3a8a23fd7e77c2
+ source = python-arch-5.4.0.tar.gz::https://files.pythonhosted.org/packages/source/a/arch/arch-5.4.0.tar.gz
+ sha256sums = a1e83d4ffc5c09516230e58dc9f9c4af55445e2005507a51896f7ea120d9a5bd
pkgname = python-arch
diff --git a/PKGBUILD b/PKGBUILD
index 21835934c210..1d508d0b7e53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-arch'
_module='arch'
-pkgver='5.3.1'
+pkgver='5.4.0'
pkgrel=1
pkgdesc="ARCH models in Python."
url="https://pypi.python.org/pypi/arch"
@@ -14,7 +14,7 @@ makedepends=('cython' 'python-setuptools')
license=('custom:University of Illinois/NCSA Open Source License')
arch=('x86_64')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-${pkgver}.tar.gz")
-sha256sums=('106f15c8770a34f71239b6c88f8517814e6b7fea3b8f2e009b3a8a23fd7e77c2')
+sha256sums=('a1e83d4ffc5c09516230e58dc9f9c4af55445e2005507a51896f7ea120d9a5bd')
build() {
cd "${_module}-${pkgver}"
@@ -30,5 +30,5 @@ package() {
check() {
cd "${_module}-${pkgver}"
python setup.py build_ext --inplace
- PYTHONPATH=.. pytest arch/tests
+ PYTHONPATH=. pytest arch/tests
}