summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShadowKyogre2016-08-09 12:06:52 -0700
committerShadowKyogre2016-08-09 12:06:52 -0700
commitd75585f22f11d48a66b20c2b8941a5af697d8a1f (patch)
treeeb3040094b24fb892ba5b894d5126b4e06e83f08
parentab1c80f438797798fa786ab5a46a1dcfa382ad3d (diff)
downloadaur-d75585f22f11d48a66b20c2b8941a5af697d8a1f.tar.gz
Point to officially maintained python-asciimathml
-rw-r--r--.SRCINFO10
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD14
3 files changed, 16 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb7c73643401..d1ace93e0e16 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
+# Generated by mksrcinfo v8
+# Tue Aug 9 19:06:43 UTC 2016
pkgbase = python-asciimathml-git
- pkgdesc = ASCIIMathML to MathML translator (Python 3 port)
- pkgver = 70.50fd95c
+ pkgdesc = ASCIIMathML to MathML translator (Python 3)
+ pkgver = 0.9.5.1.r0.g01d1a44
pkgrel = 1
- url = https://github.com/mtahmed/python-asciimathml
+ url = https://github.com/ShadowKyogre/python-asciimathml
arch = any
license = GPL2
makedepends = git
depends = python
optdepends = python-markdown
provides = python-asciimathml
- source = python-asciimathml-git::git://github.com/mtahmed/python-asciimathml
+ source = python-asciimathml-git::git://github.com/ShadowKyogre/python-asciimathml
md5sums = SKIP
pkgname = python-asciimathml-git
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..a5401c5d685d
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+pkg/
+src/
+*.pkg.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
index e4f9dc2effa2..39e83adeb8be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Sapphira Armageddos <shadowkyogre.public+aur <AT> gmail <DOT> com>
pkgname=python-asciimathml-git
-pkgver=70.50fd95c
+pkgver=0.9.5.1.r0.g01d1a44
pkgrel=1
-pkgdesc="ASCIIMathML to MathML translator (Python 3 port)"
+pkgdesc="ASCIIMathML to MathML translator (Python 3)"
arch=('any')
-url="https://github.com/mtahmed/python-asciimathml"
+url="https://github.com/ShadowKyogre/python-asciimathml"
license=('GPL2')
depends=('python')
optdepends=('python-markdown')
makedepends=('git')
provides=('python-asciimathml')
-source=("$pkgname"::'git://github.com/mtahmed/python-asciimathml')
+source=("$pkgname"::'git://github.com/ShadowKyogre/python-asciimathml')
md5sums=('SKIP')
pkgver() {
cd "$srcdir/$pkgname"
- printf "%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g;s/^v//g'
}
package() {
- cd "$srcdir/$pkgname"
- python setup.py install --root="${pkgdir}"
+ cd "$srcdir/$pkgname"
+ python setup.py install --root="${pkgdir}"
}