summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2018-12-10 15:03:46 +0800
committerUniversebenzene2018-12-10 15:03:46 +0800
commitd54e1b7fbb61b8248386a9a332367dd7b2958e3e (patch)
tree51b4c6a2e482f4ddbcdca76c791c12e8f0ffdbd4
parentc399851f6c71142203d9bb9e839859c524736e66 (diff)
downloadaur-d54e1b7fbb61b8248386a9a332367dd7b2958e3e.tar.gz
Update to version 3.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b5c0231bea9..d5d3d21df96c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Jun 18 14:01:11 UTC 2018
+# Mon Dec 10 07:03:14 UTC 2018
pkgbase = python-astropy-doc
pkgdesc = Documentation for AstroPy
- pkgver = 3.0.3
+ pkgver = 3.1
pkgrel = 1
url = http://www.astropy.org
arch = i686
@@ -11,13 +11,13 @@ pkgbase = python-astropy-doc
makedepends = python-yaml
makedepends = python-pillow
makedepends = python-astropy
- makedepends = python-astropy-helpers
+ makedepends = python-astropy-helpers>=3.1
makedepends = graphviz
makedepends = python-scikit-image
makedepends = python-pytest
- makedepends = python-sphinx-gallery
- source = https://files.pythonhosted.org/packages/source/a/astropy/astropy-3.0.3.tar.gz
- md5sums = f6fe7d5049fc0d7c7132e7ff54a8111e
+ makedepends = python-sphinx-astropy
+ source = https://files.pythonhosted.org/packages/source/a/astropy/astropy-3.1.tar.gz
+ md5sums = fb662a7a8ab3bf47b74d6feb2ffca1e0
pkgname = python-astropy-doc
diff --git a/PKGBUILD b/PKGBUILD
index 7e3e6ad801a3..775ca0b29c03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-astropy-doc
-pkgver=3.0.3
+pkgver=3.1
pkgrel=1
pkgdesc="Documentation for AstroPy"
arch=('i686' 'x86_64')
url="http://www.astropy.org"
license=('BSD')
-makedepends=('python-yaml' 'python-pillow' 'python-astropy' 'python-astropy-helpers' 'graphviz' 'python-scikit-image' 'python-pytest' 'python-sphinx-gallery')
+makedepends=('python-yaml' 'python-pillow' 'python-astropy' 'python-astropy-helpers>=3.1' 'graphviz' 'python-scikit-image' 'python-pytest' 'python-sphinx-astropy')
source=("https://files.pythonhosted.org/packages/source/a/astropy/astropy-${pkgver}.tar.gz")
-md5sums=('f6fe7d5049fc0d7c7132e7ff54a8111e')
+md5sums=('fb662a7a8ab3bf47b74d6feb2ffca1e0')
prepare() {
cd ${srcdir}/astropy-${pkgver}
@@ -26,4 +26,6 @@ package() {
install -d -m755 "${pkgdir}/usr/share/doc/python-astropy"
cp -a html "${pkgdir}/usr/share/doc/python-astropy"
+ install -m644 -t "${pkgdir}/usr/share/doc/python-astropy/html/_static" ../_static/*
+ install -m644 -t "${pkgdir}/usr/share/doc/python-astropy/html/_images" ../_static/*
}