summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2020-12-05 21:26:10 +0800
committerUniversebenzene2020-12-05 21:26:10 +0800
commit778a9f3c9ae392c7551638b51d65110d391eef75 (patch)
treeb1cf5b91783a00d02d31d946d76f34b9f665a8be
parent783a4300f5c49acf0024f285dbec682f5f7079fd (diff)
downloadaur-778a9f3c9ae392c7551638b51d65110d391eef75.tar.gz
Update from py3.9
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD4
-rw-r--r--use_system_astropy_helpers.patch2
4 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 21009175bd90..ee22206b3b5a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,7 +10,7 @@ pkgbase = python-astropy-helpers31
source = https://github.com/astropy/astropy-helpers/archive/v3.1.1.tar.gz
source = use_system_astropy_helpers.patch
md5sums = 69be038c5b31aa43b41470ec9e6e9f41
- md5sums = 387b23e088026915b59fb70eefb9b14e
+ md5sums = 2a5af34b0c02b2ec96a7a31363f49324
pkgname = python-astropy-helpers31
optdepends = python-astropy-helpers-doc=3.1.1: Documentation for Astropy helpers
diff --git a/.gitignore b/.gitignore
index 0d6e3b36c63a..e896dcd6056d 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,5 +4,5 @@ pkg
*.tar.gz
*.tar.bz2
*.part
-*.pkg.tar.xz
+*.pkg.tar.*
*.log
diff --git a/PKGBUILD b/PKGBUILD
index fb10a4671609..a75f4693f36e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pyname=astropy-helpers
pkgbase=python-${_pyname}31
pkgname=("python-${_pyname}31" "python-${_pyname}31-doc")
pkgver=3.1.1
-pkgrel=2
+pkgrel=3
pkgdesc="Utilities used for building the Astropy python library for astronomy"
arch=('any')
url="https://astropy-helpers.readthedocs.io/"
@@ -13,7 +13,7 @@ makedepends=('python-setuptools' 'python-sphinx-astropy')
source=("https://github.com/astropy/astropy-helpers/archive/v${pkgver}.tar.gz"
'use_system_astropy_helpers.patch')
md5sums=('69be038c5b31aa43b41470ec9e6e9f41'
- '387b23e088026915b59fb70eefb9b14e')
+ '2a5af34b0c02b2ec96a7a31363f49324')
prepare() {
cd ${srcdir}/${_pyname}-${pkgver}
diff --git a/use_system_astropy_helpers.patch b/use_system_astropy_helpers.patch
index b5e4dbb5001d..ba2465a3bc1d 100644
--- a/use_system_astropy_helpers.patch
+++ b/use_system_astropy_helpers.patch
@@ -5,7 +5,7 @@
build_cmd_path = os.path.abspath(build_cmd.build_lib)
- ah_importer = pkgutil.get_importer('astropy_helpers')
-+ ah_importer = pkgutil.get_importer('/usr/lib/python3.8/site-packages/astropy_helpers')
++ ah_importer = pkgutil.get_importer('/usr/lib/python3.9/site-packages/astropy_helpers')
if ah_importer is None:
ah_path = '.'
else: