summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKelsey Maes2018-03-03 07:35:41 -0800
committerKelsey Maes2018-03-03 07:35:41 -0800
commit274d3bb35b97825cba89d955d0efb0417a85fc04 (patch)
tree014b24d536bb99e757c2143c18940b86744ea3c4
parent168a27c3095f8f75f053063f997b3b8787ccd214 (diff)
downloadaur-274d3bb35b97825cba89d955d0efb0417a85fc04.tar.gz
Updated to 3.0.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ee79660d985..592a3b439655 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-azure
pkgdesc = Microsoft Azure SDK for Python
- pkgver = 2.0.0rc6
+ pkgver = 3.0.0
pkgrel = 1
url = https://github.com/Azure/azure-sdk-for-python
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-azure
depends = python-azure-storage
depends = python-msrestazure
conflicts = python-azure-git
- source = https://github.com/Azure/azure-sdk-for-python/archive/v2.0.0rc6.tar.gz
- md5sums = bc2b1084396a0dfb5f2646cec2469b64
+ source = https://github.com/Azure/azure-sdk-for-python/archive/azure_3.0.0.tar.gz
+ md5sums = 6fc80614be49e9c9447c24be894c69e1
pkgname = python-azure
diff --git a/PKGBUILD b/PKGBUILD
index 2516382e6828..49dfc0c394d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kelsey Maes <kelseymaes at outlook dot com>
pkgname=python-azure
-pkgver=2.0.0rc6
+pkgver=3.0.0
pkgrel=1
pkgdesc="Microsoft Azure SDK for Python"
arch=('any')
@@ -10,15 +10,15 @@ license=('MIT')
depends=('python-azure-storage' 'python-msrestazure')
makedepends=('python-setuptools')
conflicts=('python-azure-git')
-source=("https://github.com/Azure/azure-sdk-for-python/archive/v2.0.0rc6.tar.gz")
-md5sums=('bc2b1084396a0dfb5f2646cec2469b64')
+source=("https://github.com/Azure/azure-sdk-for-python/archive/azure_${pkgver}.tar.gz")
+md5sums=('6fc80614be49e9c9447c24be894c69e1')
build() {
- cd "azure-sdk-for-python-$pkgver"
+ cd "azure-sdk-for-python-azure_$pkgver"
python setup.py build
}
package() {
- cd "azure-sdk-for-python-$pkgver"
+ cd "azure-sdk-for-python-azure_$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
}