summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKelsey Maes2018-03-25 14:07:16 -0700
committerKelsey Maes2018-03-25 14:07:16 -0700
commit807a22ca3cc3a1ff237b2f3cdb3c1b385cbec93a (patch)
tree72c3ae75ba649ac34aca5d8dc4b465310f2dc49b
parentf6a1c573c5d03f5efb42cbf0882847bd4f040ab9 (diff)
downloadaur-807a22ca3cc3a1ff237b2f3cdb3c1b385cbec93a.tar.gz
Update to 2.0.30 and add dependencies
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8453dc3d8022..5a86e81a8607 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-azure-cli
pkgdesc = Microsoft Azure Command-Line Tools
- pkgver = 2.0.28
+ pkgver = 2.0.30
pkgrel = 1
url = https://github.com/Azure/azure-cli
arch = any
@@ -14,12 +14,14 @@ pkgbase = python-azure-cli
depends = python-humanfriendly
depends = python-jmespath
depends = python-knack
+ depends = python-pyopenssl
depends = python-pytz
depends = python-scp
depends = python-sshtunnel
depends = python-tabulate
- source = https://github.com/Azure/azure-cli/archive/azure-cli-2.0.28.tar.gz
- md5sums = f1cb3ce23f52fb3c8410e72f0c57403b
+ depends = python-vsts-cd-manager
+ source = https://github.com/Azure/azure-cli/archive/azure-cli-2.0.30.tar.gz
+ md5sums = 84900aeb789497c09a0375ec45512fb7
pkgname = python-azure-cli
diff --git a/PKGBUILD b/PKGBUILD
index 82f6ccd97c9f..6014363d9cd6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=azure-cli
pkgname=python-$_name
-pkgver=2.0.28
+pkgver=2.0.30
pkgrel=1
pkgdesc="Microsoft Azure Command-Line Tools"
arch=('any')
@@ -10,10 +10,11 @@ url="https://github.com/Azure/azure-cli"
license=('MIT')
depends=('python-applicationinsights' 'python-argcomplete' 'python-azure'
'python-colorama' 'python-humanfriendly' 'python-jmespath' 'python-knack'
- 'python-pytz' 'python-scp' 'python-sshtunnel' 'python-tabulate')
+ 'python-pyopenssl' 'python-pytz' 'python-scp' 'python-sshtunnel'
+ 'python-tabulate' 'python-vsts-cd-manager')
makedepends=('git' 'python-setuptools')
source=("https://github.com/Azure/azure-cli/archive/azure-cli-${pkgver}.tar.gz")
-md5sums=('f1cb3ce23f52fb3c8410e72f0c57403b')
+md5sums=('84900aeb789497c09a0375ec45512fb7')
build() {
cd "$_name-$_name-$pkgver/src"