summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGerard Ribugent2023-09-04 14:39:18 +0200
committerGerard Ribugent2023-09-04 14:39:18 +0200
commit92e3e303c0d6a6b5259dc0661ee57c47b2bc2f95 (patch)
tree629f90d08037ae43c541215cc244af8fc51531a8
parentc7dd98d7b9bedb974d32a8b7e3fdfac337825fb4 (diff)
downloadaur-92e3e303c0d6a6b5259dc0661ee57c47b2bc2f95.tar.gz
Bump 1.29.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecd00716512a..a44344becb6c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-azure-core
pkgdesc = Microsoft Azure Core Library for Python
- pkgver = 1.28.0
+ pkgver = 1.29.3
pkgrel = 1
url = https://github.com/Azure/azure-sdk-for-python/tree/main/sdk/core/azure-core
arch = any
@@ -9,9 +9,9 @@ pkgbase = python-azure-core
depends = python-aiohttp>=3.0.0
depends = python-requests>=2.18.4
depends = python-six>=1.11.0
- depends = python-typing_extensions>=4.3.0
+ depends = python-typing_extensions>=4.6.0
optdepends = python-aiohttp>=3.0
- source = https://files.pythonhosted.org/packages/py3/a/azure_core/azure_core-1.28.0-py3-none-any.whl
- sha256sums = dec36dfc8eb0b052a853f30c07437effec2f9e3e1fc8f703d9bdaa5cfc0043d9
+ source = https://files.pythonhosted.org/packages/py3/a/azure_core/azure_core-1.29.3-py3-none-any.whl
+ sha256sums = f8b2910f92b66293d93bd00564924ad20ad48f4a1e150577cf18d1e7d4f9263c
pkgname = python-azure-core
diff --git a/PKGBUILD b/PKGBUILD
index 1407edcd6391..5219a050ec9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gerard Ribugent <ribugent <at> gmail <dot> com>
pkgname='python-azure-core'
_name='azure_core'
-pkgver='1.28.0'
+pkgver='1.29.3'
pkgrel=1
pkgdesc="Microsoft Azure Core Library for Python"
url="https://github.com/Azure/azure-sdk-for-python/tree/main/sdk/core/azure-core"
@@ -9,7 +9,7 @@ depends=(
'python-aiohttp>=3.0.0'
'python-requests>=2.18.4'
'python-six>=1.11.0'
- 'python-typing_extensions>=4.3.0'
+ 'python-typing_extensions>=4.6.0'
)
optdepends=(
'python-aiohttp>=3.0'
@@ -19,7 +19,7 @@ makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('dec36dfc8eb0b052a853f30c07437effec2f9e3e1fc8f703d9bdaa5cfc0043d9')
+sha256sums=('f8b2910f92b66293d93bd00564924ad20ad48f4a1e150577cf18d1e7d4f9263c')
package() {
python -m installer --destdir="$pkgdir" ${_name}-${pkgver}-py3-none-any.whl