summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGerard Ribugent2023-05-24 16:16:29 +0200
committerGerard Ribugent2023-05-24 16:16:29 +0200
commite16dddf0104dd1977594a61cc16a39ec08467d39 (patch)
treeb2e3e7cccb450952266da409e3fbb2f98220fa2e
parent2f268992798af41fc7cb743bb01f18c39832d83b (diff)
downloadaur-e16dddf0104dd1977594a61cc16a39ec08467d39.tar.gz
Bump version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 28f977e975b7..2c75bd530bea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-azure-mgmt-core
pkgdesc = Microsoft Azure Management Core Library for Python
- pkgver = 1.3.1
+ pkgver = 1.4.0
pkgrel = 1
url = https://github.com/Azure/azure-sdk-for-python/tree/main/sdk/core/azure-mgmt-core
arch = any
license = MIT
makedepends = python-setuptools
- depends = python-azure-core>=1.23.0
+ depends = python-azure-core>=1.26.2
depends = python-azure-core<2.0.0
- source = https://files.pythonhosted.org/packages/py3/a/azure_mgmt_core/azure_mgmt_core-1.3.1-py3-none-any.whl
- sha256sums = 9667b9d65f2b41fed854e9d3a56f293739d327bf0d4e16252d9e785a6f4fe581
+ source = https://files.pythonhosted.org/packages/py3/a/azure_mgmt_core/azure_mgmt_core-1.4.0-py3-none-any.whl
+ sha256sums = 81071675f186a585555ef01816f2774d49c1c9024cb76e5720c3c0f6b337bb7d
pkgname = python-azure-mgmt-core
diff --git a/PKGBUILD b/PKGBUILD
index 230964deeb4b..5f7a29808d57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Gerard Ribugent <ribugent <at> gmail <dot> com>
pkgname='python-azure-mgmt-core'
_name='azure_mgmt_core'
-pkgver='1.3.1'
+pkgver='1.4.0'
pkgrel=1
pkgdesc="Microsoft Azure Management Core Library for Python"
url="https://github.com/Azure/azure-sdk-for-python/tree/main/sdk/core/azure-mgmt-core"
depends=(
- "python-azure-core>=1.23.0" "python-azure-core<2.0.0"
+ "python-azure-core>=1.26.2" "python-azure-core<2.0.0"
)
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('9667b9d65f2b41fed854e9d3a56f293739d327bf0d4e16252d9e785a6f4fe581')
+sha256sums=('81071675f186a585555ef01816f2774d49c1c9024cb76e5720c3c0f6b337bb7d')
package() {
python -m installer --destdir="$pkgdir" ${_name}-${pkgver}-py3-none-any.whl