summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGerard Ribugent2023-07-31 09:22:14 +0200
committerGerard Ribugent2023-07-31 09:24:38 +0200
commitebd294fea146c40b15381c8ea0ddb5a55e3c6f02 (patch)
tree9c1e9705cb2d3bdd3dbd4184e43b412fa84ca02f
parenta4021786554f47c71acb4e9838f8b3ceb6db555f (diff)
downloadaur-ebd294fea146c40b15381c8ea0ddb5a55e3c6f02.tar.gz
Bump python azure package
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5ced3d4d7b58..bc8991c4ad9b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = python-azure-mgmt-datafactory
pkgdesc = Microsoft Azure Data Factory Management Client Library for Python
- pkgver = 2.7.0
+ pkgver = 3.1.0
pkgrel = 1
url = https://github.com/Azure/azure-sdk-for-python
arch = any
license = MIT
makedepends = python-setuptools
- depends = python-msrest>=0.6.21
+ depends = python-msrest>=0.7.0
depends = python-azure-common>=1.1
depends = python-azure-common<=1.2
- depends = python-azure-mgmt-core>=1.3.1
+ depends = python-azure-mgmt-core>=1.3.2
depends = python-azure-mgmt-core<2.0.0
- source = https://files.pythonhosted.org/packages/py3/a/azure_mgmt_datafactory/azure_mgmt_datafactory-2.7.0-py3-none-any.whl
- sha256sums = d7b58b25e9ad02253b4684a671be2c066b5f11fe05390bb3cdbbe73a24c115b9
+ source = https://files.pythonhosted.org/packages/py3/a/azure_mgmt_datafactory/azure_mgmt_datafactory-3.1.0-py3-none-any.whl
+ sha256sums = 534463083aef82f6a0431a99321b645e071e2e1800cb1899a6a42fb1d7417166
pkgname = python-azure-mgmt-datafactory
diff --git a/PKGBUILD b/PKGBUILD
index d0102cbe99c8..b7c8192ed835 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Gerard Ribugent <ribugent <at> gmail <dot> com>
pkgname='python-azure-mgmt-datafactory'
_name='azure_mgmt_datafactory'
-pkgver='2.7.0'
+pkgver='3.1.0'
pkgrel=1
pkgdesc="Microsoft Azure Data Factory Management Client Library for Python"
url="https://github.com/Azure/azure-sdk-for-python"
depends=(
- 'python-msrest>=0.6.21'
+ 'python-msrest>=0.7.0'
'python-azure-common>=1.1' 'python-azure-common<=1.2'
- 'python-azure-mgmt-core>=1.3.1' 'python-azure-mgmt-core<2.0.0'
+ 'python-azure-mgmt-core>=1.3.2' 'python-azure-mgmt-core<2.0.0'
)
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('d7b58b25e9ad02253b4684a671be2c066b5f11fe05390bb3cdbbe73a24c115b9')
+sha256sums=('534463083aef82f6a0431a99321b645e071e2e1800cb1899a6a42fb1d7417166')
package() {
python -m installer --destdir="$pkgdir" ${_name}-${pkgver}-py3-none-any.whl