summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSébastien Leduc2015-08-02 17:17:06 +0200
committerSébastien Leduc2015-08-02 17:17:06 +0200
commitd786a7e769e89104c67a631baa5b771328660613 (patch)
tree5e53916f9fd4d5dc813566c71dc09b89e4f8bf89
downloadaur-d786a7e769e89104c67a631baa5b771328660613.tar.gz
Initial import from old AUR repository
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9fef4ab07bfc
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python2-babelfish
+ pkgdesc = A module to work with countries and languages
+ pkgver = 0.5.4
+ pkgrel = 1
+ url = http://pypi.python.org/pypi/babelfish
+ arch = any
+ license = BSD
+ makedepends = python2-setuptools
+ depends = python2
+ options = !emptydirs
+ source = http://pypi.python.org/packages/source/b/babelfish/babelfish-0.5.4.tar.gz
+ md5sums = 49ef0bacc0886ffa2333bc85ca4b8799
+
+pkgname = python2-babelfish
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2b5bd6a9fba0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: sleduc <sebastien@sleduc.fr>
+# Contributor: Quentin Stievenart <acieroid@awesom.eu>
+
+name='babelfish'
+pkgname=python2-$name
+pkgver=0.5.4
+pkgrel=1
+pkgdesc="A module to work with countries and languages"
+arch=('any')
+url="http://pypi.python.org/pypi/$name"
+license=('BSD')
+makedepends=('python2-setuptools')
+depends=('python2')
+options=(!emptydirs)
+
+source=("http://pypi.python.org/packages/source/b/$name/$name-$pkgver.tar.gz")
+md5sums=('49ef0bacc0886ffa2333bc85ca4b8799')
+
+package() {
+ cd "$srcdir/$name-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: