summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Conseil2015-10-23 23:13:57 +0200
committerSimon Conseil2015-10-23 23:13:57 +0200
commit39a5b6bf3c2d1dd0a2a1110ff5ab0702cd4bd233 (patch)
tree26aeebf61ce0fd19bddf5d7c77b132333a2be8dc
parent84131360c36c3f47c8b04197982b0c9586aade63 (diff)
downloadaur-39a5b6bf3c2d1dd0a2a1110ff5ab0702cd4bd233.tar.gz
1.3-3 cleanup PKGBUILD
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f1c7c9934c36..7a7d9c32edc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,10 @@
pkgbase = python-baker
pkgdesc = Easy, powerful access to Python functions from the command line.
pkgver = 1.3
- pkgrel = 2
+ pkgrel = 3
url = https://bitbucket.org/mchaput/baker/wiki/Home
- arch = x86_64
- arch = i686
+ arch = any
license = Apache License 2.0
- makedepends = python-distribute
depends = python
source = http://pypi.python.org/packages/source/B/Baker/Baker-1.3.tar.gz
md5sums = e628d935accf915abf6cdef77b81d8d3
diff --git a/PKGBUILD b/PKGBUILD
index 9021abbc4fd9..73a3d92bc14c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
-# Maintainer: Jesus Alvarez
+# Contributor: Jesus Alvarez
+# Maintainer: Simon Conseil <contact+aur at saimon dot org>
pkgname=python-baker
pkgver=1.3
-pkgrel=2
+pkgrel=3
pkgdesc="Easy, powerful access to Python functions from the command line."
-arch=('x86_64' 'i686')
+arch=('any')
url="https://bitbucket.org/mchaput/baker/wiki/Home"
license=('Apache License 2.0')
depends=('python')
-makedepends=('python-distribute')
source=("http://pypi.python.org/packages/source/B/Baker/Baker-${pkgver}.tar.gz")
md5sums=('e628d935accf915abf6cdef77b81d8d3')
package() {
cd "$srcdir/Baker-$pkgver"
- # sed -i -e "s|#![ ]*/usr/bin/env python$|#!/usr/bin/env python2|" setup.py
python setup.py install --root="$pkgdir/" --optimize=1
}