summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Botting2023-05-25 09:37:11 +1000
committerAndy Botting2023-05-25 09:37:11 +1000
commite68b7f88c83c5ace015f12409d9b0dcd678d1cb6 (patch)
treea1bb293bafdc79cdd7a5a84ef308fbce77d1d8b3
parenta5a0c0847de534171918c727316a260be9731f34 (diff)
downloadaur-e68b7f88c83c5ace015f12409d9b0dcd678d1cb6.tar.gz
Update to v5.5.0-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 41b998236b4d..9a18fd435933 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,29 +1,25 @@
pkgbase = python-barbicanclient
pkgdesc = Client library for the Barbican Key Management API
- pkgver = 5.3.0
+ pkgver = 5.5.0
pkgrel = 1
url = https://docs.openstack.org/python-barbicanclient/
arch = any
license = Apache
checkdepends = python-fixtures
checkdepends = python-requests-mock
- checkdepends = python-mock
- checkdepends = python-testrepository
+ checkdepends = python-stestr
checkdepends = python-testtools
checkdepends = python-oslotest
- checkdepends = python-nose
checkdepends = python-oslo-config
checkdepends = python-openstackclient
depends = python-pbr
- depends = python-prettytable
depends = python-requests
- depends = python-six
depends = python-cliff
depends = python-keystoneauth1
depends = python-oslo-i18n
depends = python-oslo-serialization
depends = python-oslo-utils
- source = https://github.com/openstack/python-barbicanclient/archive/5.3.0.tar.gz
- sha512sums = b360e717a3c261b6639bb6d13361dcc5595ae48139026c4604f4abc8dc9ba14c9c69374fa3667565328d8884426402c9cd11a79956e05bd264870d214037802e
+ source = https://github.com/openstack/python-barbicanclient/archive/5.5.0.tar.gz
+ sha512sums = b97fe7b8f116d6b03f14b105364c68f97423fc98903dbd8c907888c0c69b2d10641df2a80454ea28e739522ae0fb9c3786c0dfda00c2da1d1aeb9db31ab2564e
pkgname = python-barbicanclient
diff --git a/PKGBUILD b/PKGBUILD
index 705793e154c8..17e5fd993d9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Andy Botting <andy@andybotting.com>
pkgname=python-barbicanclient
-pkgver=5.3.0
+pkgver=5.5.0
pkgrel=1
pkgdesc='Client library for the Barbican Key Management API'
arch=('any')
url="https://docs.openstack.org/$pkgname/"
license=('Apache')
-depends=('python-pbr' 'python-prettytable' 'python-requests' 'python-six'
- 'python-cliff' 'python-keystoneauth1' 'python-oslo-i18n'
+depends=('python-pbr' 'python-requests' 'python-cliff'
+ 'python-keystoneauth1' 'python-oslo-i18n'
'python-oslo-serialization' 'python-oslo-utils')
-checkdepends=('python-fixtures' 'python-requests-mock' 'python-mock'
- 'python-testrepository' 'python-testtools' 'python-oslotest'
- 'python-nose' 'python-oslo-config' 'python-openstackclient')
+checkdepends=('python-fixtures' 'python-requests-mock' 'python-stestr'
+ 'python-testtools' 'python-oslotest' 'python-oslo-config'
+ 'python-openstackclient')
source=("https://github.com/openstack/$pkgname/archive/$pkgver.tar.gz")
-sha512sums=('b360e717a3c261b6639bb6d13361dcc5595ae48139026c4604f4abc8dc9ba14c9c69374fa3667565328d8884426402c9cd11a79956e05bd264870d214037802e')
+sha512sums=('b97fe7b8f116d6b03f14b105364c68f97423fc98903dbd8c907888c0c69b2d10641df2a80454ea28e739522ae0fb9c3786c0dfda00c2da1d1aeb9db31ab2564e')
export PBR_VERSION=$pkgver