summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorentshuld2024-03-13 16:56:20 +0100
committerentshuld2024-03-13 16:56:20 +0100
commit2f8d7922f793637c815fd7d1cc50c4094404c065 (patch)
tree7c36fb54d889cf11bf0c93597d75d322c8a0f150
parent15239c55263ad4c456a7012a1dfa5d7fc90fb560 (diff)
downloadaur-2f8d7922f793637c815fd7d1cc50c4094404c065.tar.gz
add version to =provides= and =conflicts=
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af463242095a..f82f3fc16314 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,9 +16,10 @@ checkdepends=("python-pytest")
options=(!emptydirs)
source=("git+${url}#branch=main")
sha512sums=('SKIP')
-
-provides=("python-${_base}"
- "python-fenics-${_base}")
+provides=("python-${_base}=${pkgver}"
+ "python-fenics-${_base}=${pkgver}")
+conflicts=("python-${_base}"
+ "python-fenics-${_base}")
replaces=("${provides}")
# From UPC: Building And Using Static And Shared "C"