summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormdraw2017-05-11 22:42:54 +0200
committermdraw2017-05-11 22:42:54 +0200
commitf276b8d8fa240fb53541382fd2bb067dbc9801bf (patch)
tree411b0f6db4b961c09222c469706dfed89230a122
parent95356739b92e829661b9c127bdfa9ce879279be7 (diff)
downloadaur-f276b8d8fa240fb53541382fd2bb067dbc9801bf.tar.gz
0.1.7
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7d718bd9103b..c3e67be662cc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,18 @@
# Generated by mksrcinfo v8
-# Wed Mar 29 13:40:47 UTC 2017
+# Thu May 11 20:42:11 UTC 2017
pkgbase = python-better-exceptions
pkgdesc = Pretty and useful exceptions in Python, automatically
- pkgver = 0.1.6
+ pkgver = 0.1.7
pkgrel = 1
url = https://github.com/Qix-/better-exceptions
arch = any
license = MIT
- makedepends = python-setuptools
- makedepends = python2-setuptools
- depends = python
- conflicts = python-better-exceptions-git
- source = https://github.com/Qix-/better-exceptions/archive/0.1.6.tar.gz
- sha256sums = 81dde2a736c336cc632b8ba9669435be4ef89fa4f6a754f457bd81420c72e499
+ source = https://github.com/Qix-/better-exceptions/archive/0.1.7.tar.gz
+ sha256sums = d98d98ba38a2cab8d849f4b5685ba684a4cef503f362077839c7dfcc4f69dcb5
pkgname = python-better-exceptions
+ depends = python
+ conflicts = python-better-exceptions-git
pkgname = python2-better-exceptions
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index f648d9d53a32..04d0cdc03ce1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,25 +3,27 @@
_pkgbase='better-exceptions'
pkgbase='python-better-exceptions'
pkgname=('python-better-exceptions' 'python2-better-exceptions')
-pkgver='0.1.6'
+pkgver='0.1.7'
pkgrel=1
pkgdesc="Pretty and useful exceptions in Python, automatically"
arch=('any')
url='https://github.com/Qix-/better-exceptions'
license=('MIT')
-depends=('python')
-makedepends=('python-setuptools' 'python2-setuptools')
-conflicts=('python-better-exceptions-git')
source=("https://github.com/Qix-/better-exceptions/archive/${pkgver}.tar.gz")
-sha256sums=('81dde2a736c336cc632b8ba9669435be4ef89fa4f6a754f457bd81420c72e499')
+sha256sums=('d98d98ba38a2cab8d849f4b5685ba684a4cef503f362077839c7dfcc4f69dcb5')
package_python-better-exceptions() {
+ depends=('python')
+ makedepends=('python-setuptools')
+ conflicts=('python-better-exceptions-git')
+
cd "${srcdir}/${_pkgbase}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1
}
package_python2-better-exceptions() {
depends=('python2')
+ makedepends=('python2-setuptools')
conflicts=('python2-better-exceptions-git')
cd "${srcdir}/${_pkgbase}-${pkgver}"