summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorredfish2019-03-27 22:42:31 -0400
committerredfish2019-03-27 22:42:31 -0400
commit7784d77f418b1086d3c50c46209c3724fe12846d (patch)
tree09719813aa7d5a91205ebe2407a41de365b1fdd3
parentfa2ef10e9918a6d04ae741967dd1670a97d99887 (diff)
downloadaur-7784d77f418b1086d3c50c46209c3724fe12846d.tar.gz
skip build on install
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a541d3168781..bc4a0a03d509 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,5 +30,5 @@ check() {
package() {
cd "$pkgname-$pkgname-v$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}