summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoaquim Monteiro2024-02-01 13:56:31 +0000
committerJoaquim Monteiro2024-02-01 13:56:31 +0000
commit0ffa65ae847f5b5e12ffff95e40f2d9dc9b49570 (patch)
tree3cbf315b581be374e122d86554f130605792f440
parent690a78d9cd38142551115a30f23cea2daa604f2e (diff)
downloadaur-0ffa65ae847f5b5e12ffff95e40f2d9dc9b49570.tar.gz
v0.4.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 561987d21799..62dd05457459 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-blake3
pkgdesc = Python bindings for the BLAKE3 cryptographic hash function
- pkgver = 0.3.4
- pkgrel = 2
+ pkgver = 0.4.0
+ pkgrel = 1
url = https://github.com/oconnor663/blake3-py
arch = x86_64
arch = i686
@@ -12,7 +12,7 @@ pkgbase = python-blake3
makedepends = python-pip
makedepends = rust
depends = python
- source = blake3-py-0.3.4.tar.gz::https://github.com/oconnor663/blake3-py/archive/0.3.4.tar.gz
- sha512sums = 9b55249833c0066cc977b292d8e586175a5b3eb14b1619f2b402be960a65b189c8fdee9c5e7b3cfb44af2e588227c9864be1a95d486ad705a182253cae533c27
+ source = blake3-py-0.4.0.tar.gz::https://github.com/oconnor663/blake3-py/archive/0.4.0.tar.gz
+ sha512sums = 6ac25d62acb85e3923d4e26651e2dba849452306ccaa4bdbf075b9a8886061c3827f13ab300f77c496a2c83343d1f714e5940772780e7c1bbcb66d5096092114
pkgname = python-blake3
diff --git a/PKGBUILD b/PKGBUILD
index dd7e3d56c5c0..5fe4167a33ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: gmes78 <gmes.078 at gmail dot com>
pkgname=python-blake3
-pkgver=0.3.4
-pkgrel=2
+pkgver=0.4.0
+pkgrel=1
pkgdesc="Python bindings for the BLAKE3 cryptographic hash function"
arch=(x86_64 i686 aarch64 armv7h)
url="https://github.com/oconnor663/blake3-py"
@@ -12,7 +12,7 @@ depends=('python')
makedepends=('python-pip' 'rust')
source=("blake3-py-${pkgver}.tar.gz"::"https://github.com/oconnor663/blake3-py/archive/${pkgver}.tar.gz")
-sha512sums=('9b55249833c0066cc977b292d8e586175a5b3eb14b1619f2b402be960a65b189c8fdee9c5e7b3cfb44af2e588227c9864be1a95d486ad705a182253cae533c27')
+sha512sums=('6ac25d62acb85e3923d4e26651e2dba849452306ccaa4bdbf075b9a8886061c3827f13ab300f77c496a2c83343d1f714e5940772780e7c1bbcb66d5096092114')
# NEON support on ARMv7 isn't universal and there's no runtime detection,
# so it should only be turned on when the hardware supports it.