summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoaquim Monteiro2022-01-11 11:06:18 +0000
committerJoaquim Monteiro2022-01-11 11:06:18 +0000
commit1aefee1358fc3757b815455ff5e8799a4bc587c2 (patch)
treee9b41e7d50b1db92be7df5a09377c81ae17b9f9b
parente3cca5cf88b0fcb252efd75c43d7c4f5699c0f27 (diff)
downloadaur-1aefee1358fc3757b815455ff5e8799a4bc587c2.tar.gz
v0.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b5bef72b928d..3a9a0f9119b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-blake3
pkgdesc = Python bindings for the BLAKE3 cryptographic hash function
- pkgver = 0.2.1
+ pkgver = 0.3.0
pkgrel = 1
url = https://github.com/oconnor663/blake3-py
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = python-blake3
makedepends = python-pip
makedepends = rust
depends = python
- source = blake3-py-0.2.1.tar.gz::https://github.com/oconnor663/blake3-py/archive/0.2.1.tar.gz
- sha512sums = a065eae3b159a1fe1d276944766cb3160063acbe9ee0feba9ba1e9eb814b68127e70aaa878ce6e60cbd10bfc68b6bf9016d68869235a6b9e9985f450c866158a
+ source = blake3-py-0.3.0.tar.gz::https://github.com/oconnor663/blake3-py/archive/0.3.0.tar.gz
+ sha512sums = 9562f5a00e1fbd16e3f84f711f29ca0eb8ef13f3a05cc9880a181d58c018e50cdd6d5004132abe7f04b626459d360f20fea9faf2f2aba429abdc1c587322d640
pkgname = python-blake3
diff --git a/PKGBUILD b/PKGBUILD
index ddbce241b5c2..b8ff6f8c072b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: gmes78 <gmes.078 at gmail dot com>
pkgname=python-blake3
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="Python bindings for the BLAKE3 cryptographic hash function"
arch=(x86_64 i686 aarch64 armv7h)
@@ -12,7 +12,7 @@ depends=('python')
makedepends=('python-pip' 'rust')
source=("blake3-py-${pkgver}.tar.gz"::"https://github.com/oconnor663/blake3-py/archive/${pkgver}.tar.gz")
-sha512sums=('a065eae3b159a1fe1d276944766cb3160063acbe9ee0feba9ba1e9eb814b68127e70aaa878ce6e60cbd10bfc68b6bf9016d68869235a6b9e9985f450c866158a')
+sha512sums=('9562f5a00e1fbd16e3f84f711f29ca0eb8ef13f3a05cc9880a181d58c018e50cdd6d5004132abe7f04b626459d360f20fea9faf2f2aba429abdc1c587322d640')
# NEON support on ARMv7 isn't universal and there's no runtime detection,
# so it should only be turned on when the hardware supports it.