summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-01-06 13:59:34 -0500
committerChris Severance2017-01-06 13:59:34 -0500
commit3d7f89d94f818238db6161315166342a9a6a7ce1 (patch)
treed5e24321cd20bd23774244101bc818c9beab3fbe
parentc9655221a3d68f3fed05f4953ccb041e33d1c68f (diff)
downloadaur-3d7f89d94f818238db6161315166342a9a6a7ce1.tar.gz
Update to 1.4.93
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f6d99f5db119..8e3594e15cd9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Nov 25 04:36:41 UTC 2016
+# Fri Jan 6 18:58:46 UTC 2017
pkgbase = python-botocore-git
pkgdesc = A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3
- pkgver = 1.4.78.r3282.g7866e79
+ pkgver = 1.4.93.r3406.g4ac4f8a1
pkgrel = 1
url = https://github.com/boto/botocore
arch = any
@@ -15,7 +15,7 @@ pkgbase = python-botocore-git
depends = python-wheel>=0.24.0
depends = python-jmespath>=0.7.1
depends = python-jmespath<1.0.0
- depends = python-tox>=2.3.1
+ depends = python-tox>=2.5.0
depends = python-tox<3.0.0
depends = python-dateutil>=2.1
depends = python-dateutil<3.0.0
@@ -27,7 +27,7 @@ pkgbase = python-botocore-git
depends = python-guzzle-sphinx-theme>=0.7.10
depends = python-guzzle-sphinx-theme<0.8
depends = python-behave>=1.2.5
- provides = python-botocore=1.4.78
+ provides = python-botocore=1.4.93
conflicts = python-botocore
options = !strip
source = botocore::git+https://github.com/boto/botocore.git
diff --git a/PKGBUILD b/PKGBUILD
index 668f5ec5f40b..a97bbcd5a25a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ Sphinx>=1.1.3,<1.3
guzzle_sphinx_theme>=0.7.10,<0.8
#requirements.txt
-tox>=2.3.1,<3.0.0
+tox>=2.5.0,<3.0.0
python-dateutil>=2.1,<3.0.0
nose==1.3.0
mock==1.3.0
@@ -43,7 +43,7 @@ set -u
_pyver="python"
_pybase='botocore'
pkgname="${_pyver}-${_pybase}-git"
-pkgver=1.4.78.r3282.g7866e79
+pkgver=1.4.93.r3406.g4ac4f8a1
pkgrel=1
pkgdesc='A low-level interface to a number of Amazon Web Services. This is the foundation for the AWS CLI as well as boto3'
arch=('any')
@@ -53,7 +53,7 @@ _pydepends=( # See setup.py, README.rst, and requirements.txt for version depend
"${_pyver}-bcdoc<0.15.0" # AUR
"${_pyver}-wheel>=0.24.0" # AUR ==
"${_pyver}-jmespath"{'>=0.7.1','<1.0.0'} # AUR == is possible for repositories. Makes upgrades impossible in AUR.
- "${_pyver}-tox"{'>=2.3.1','<3.0.0'} # COM == is possible because this is from a repository. Unfortunatley Arch isn"t the primary dev environment for botocore/aws so our packages are likely to be newer.
+ "${_pyver}-tox"{'>=2.5.0','<3.0.0'} # COM == is possible because this is from a repository. Unfortunatley Arch isn"t the primary dev environment for botocore/aws so our packages are likely to be newer.
"${_pyver}-dateutil"{">=2.1","<3.0.0"} # COM
"${_pyver}-nose>=1.3.0" # COM ==
"${_pyver}-mock>=1.3.0" # COM ==
@@ -68,7 +68,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('8980e3fbf68e66b001842ffb685b5154ec98d5fd6198bb73903edecf4c014211')
+sha256sums=('1e423136a98a48bccf659f40d514fecd303966156d103acddd5a42e57e15895c')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"