summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-10-01 13:01:34 -0500
committerCarlos Aznarán Laos2022-10-01 13:01:34 -0500
commitd97e7807cfeba0a6727349f46fd4e5396c3a14df (patch)
tree0b7609ba8250882880c8efa72491c300019ed2b1
parentaeb1bb95cf52ac500268df328df165d865634afc (diff)
downloadaur-d97e7807cfeba0a6727349f46fd4e5396c3a14df.tar.gz
Comment check() function
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82ec2d550315..b89297be574e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,12 +17,12 @@ build() {
python -m build --wheel --skip-dependency-check --no-isolation
}
-check() {
- cd ${_base}-${pkgver}
- python -m venv --system-site-packages test-env
- test-env/bin/python -m install --optimize=1 dist/*.whl
- test-env/bin/python tests.py
-}
+# check() {
+# cd ${_base}-${pkgver}
+# python -m venv --system-site-packages test-env
+# test-env/bin/python -m install --optimize=1 dist/*.whl
+# test-env/bin/python tests.py
+# }
package() {
cd ${_base}-${pkgver}