summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2023-04-20 21:57:22 -0400
committerGuillaume Horel2023-04-20 21:57:22 -0400
commit85b4763569067c50840c1ddd60a9dd2c3e9842f9 (patch)
treecaecc67cc077701bb8184434487bddbabdf4ef46
parent3cfae018ee6ba0e5106d62e1c34a58410fe412b9 (diff)
downloadaur-85b4763569067c50840c1ddd60a9dd2c3e9842f9.tar.gz
bump to 0.12.39
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 5 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0b49ca5f217a..cb988096a1d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,17 @@
pkgbase = python-bqplot
pkgdesc = Plotting library for IPython/Jupyter notebooks
- pkgver = 0.12.30
+ pkgver = 0.12.39
pkgrel = 1
url = https://github.com/bloomberg/bqplot
arch = any
license = Apache
- checkdepends = python-pytest
- checkdepends = python-traittypes
makedepends = python-setuptools
depends = python
depends = python-ipywidgets
depends = python-numpy
depends = python-pandas
depends = python-traitlets
- source = https://pypi.org/packages/source/b/bqplot/bqplot-0.12.30.tar.gz
- sha256sums = e553440a5dfb2c92639b9d08852b9164d51c23776ab02d93785d62e2e5ee67de
+ source = https://pypi.org/packages/source/b/bqplot/bqplot-0.12.39.tar.gz
+ sha256sums = 14d8de6f9a4d1945bbea6c1320ea4d1c93256f72683774f6e0020dcc579f3dd2
pkgname = python-bqplot
diff --git a/PKGBUILD b/PKGBUILD
index b011ec6688c4..55d99073dee3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-bqplot'
_pkgname='bqplot'
-pkgver='0.12.30'
+pkgver='0.12.39'
pkgrel=1
pkgdesc="Plotting library for IPython/Jupyter notebooks"
url="https://github.com/bloomberg/bqplot"
@@ -10,12 +10,11 @@ depends=('python'
'python-numpy'
'python-pandas'
'python-traitlets')
-checkdepends=('python-pytest' 'python-traittypes')
makedepends=('python-setuptools')
license=('Apache')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('e553440a5dfb2c92639b9d08852b9164d51c23776ab02d93785d62e2e5ee67de')
+sha256sums=('14d8de6f9a4d1945bbea6c1320ea4d1c93256f72683774f6e0020dcc579f3dd2')
build() {
cd "${_pkgname}-${pkgver}"
@@ -26,8 +25,3 @@ package() {
cd "${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
}
-
-check() {
- cd "${_pkgname}-${pkgver}"
- pytest tests
-}