summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoffrey2020-02-22 19:36:49 +0000
committerJoffrey2020-02-22 19:36:49 +0000
commite40de730303b04cb5db374bd0358924b7a2d464d (patch)
tree2cdb8902e2db4f540bc68e7011ae6224116726da
parenta5aed69fc873bd89079b8f6290b1d09a2ad75c9c (diff)
downloadaur-e40de730303b04cb5db374bd0358924b7a2d464d.tar.gz
updpkg: 1.5.0
-rw-r--r--.SRCINFO10
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD10
3 files changed, 15 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d92beda61161..1e0eff67bcf6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-cas
- pkgdesc = Python utilities to implement CAS protocol (Central Authentication Service)
- pkgver = 1.4.0
- pkgrel = 2
+ pkgdesc = Python utilities to implement Central Authentication Service protocol
+ pkgver = 1.5.0
+ pkgrel = 1
url = https://github.com/python-cas/python-cas
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://github.com/python-cas/python-cas/archive/v1.4.0.tar.gz
- sha256sums = f7073688804975c06dbffb41faf054da7e472b62b843ac1a6c9135797c446ccf
+ source = python-cas-1.5.0.tar.gz::https://github.com/python-cas/python-cas/archive/v1.5.0.tar.gz
+ sha256sums = b5e2e8b9625aeabfb4d3884db1d264e1f58dcf0b506bdb2ab245f62cdb6c0b0a
pkgname = python-cas
depends = python-six
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..b3e266f37fb2
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.gz
+*.xz
+/pkg
+/src
+*.log*
diff --git a/PKGBUILD b/PKGBUILD
index 67f3f45c5ff9..0b082f095119 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgbase='python-cas'
pkgname=('python-cas' 'python2-cas')
-pkgver='1.4.0'
-pkgrel=2
-pkgdesc='Python utilities to implement CAS protocol (Central Authentication Service)'
+pkgver=1.5.0
+pkgrel=1
+pkgdesc='Python utilities to implement Central Authentication Service protocol'
arch=('any')
url='https://github.com/python-cas/python-cas'
license=('MIT')
makedepends=('python-setuptools' 'python2-setuptools')
-source=("https://github.com/python-cas/python-cas/archive/v$pkgver.tar.gz")
-sha256sums=('f7073688804975c06dbffb41faf054da7e472b62b843ac1a6c9135797c446ccf')
+source=("$pkgbase-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
+sha256sums=('b5e2e8b9625aeabfb4d3884db1d264e1f58dcf0b506bdb2ab245f62cdb6c0b0a')
package_python-cas() {
depends=(