summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKartik Mohta2020-05-31 11:20:51 -0700
committerKartik Mohta2020-05-31 11:20:51 -0700
commit82e96037f3d296faaeffca2b7276616f5ba34cb5 (patch)
tree55ee76d237496023a31a2aac54a517aa55d4f442
parentd85ea3c45f333c63831d9f7afe7b6ec717cb3846 (diff)
downloadaur-82e96037f3d296faaeffca2b7276616f5ba34cb5.tar.gz
Switch source to github repo
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD20
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4d7f4e3bde6f..15fd239d3768 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-catkin_lint
pkgdesc = Check catkin packages for common errors
pkgver = 1.6.8
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/fkie/catkin_lint
arch = any
license = BSD
@@ -12,8 +12,8 @@ pkgbase = python-catkin_lint
provides = python-catkin-lint
conflicts = python2-catkin_lint
conflicts = python-catkin-lint
- source = https://files.pythonhosted.org/packages/source/c/catkin_lint/catkin_lint-1.6.8.tar.gz
- sha256sums = 32fffc8ff52cc49f241080381702ffc229c47a9e03606efbf43853f0d16c630f
+ source = https://github.com/fkie/catkin_lint/archive/1.6.8.tar.gz
+ sha256sums = 869344712a323a719df8fa16fb278984533568e39bffda48d273fddf7b9114f8
pkgname = python-catkin_lint
diff --git a/PKGBUILD b/PKGBUILD
index 963a656fddeb..5ab1037a8bfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Kartik Mohta <kartikmohta@gmail.com>
-pkgbase='python-catkin_lint'
pkgname=('python-catkin_lint')
-_module='catkin_lint'
pkgver='1.6.8'
-pkgrel=2
-pkgdesc="Check catkin packages for common errors"
-url="https://github.com/fkie/catkin_lint"
+pkgrel=3
+pkgdesc='Check catkin packages for common errors'
+arch=('any')
+url='https://github.com/fkie/catkin_lint'
+license=('BSD')
depends=('python' 'python-catkin_pkg' 'python-lxml')
+makedepends=('python-setuptools')
provides=('python-catkin-lint')
conflicts=('python2-catkin_lint' 'python-catkin-lint')
-makedepends=('python-setuptools')
-license=('BSD')
-arch=('any')
-source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('32fffc8ff52cc49f241080381702ffc229c47a9e03606efbf43853f0d16c630f')
+source=("https://github.com/fkie/catkin_lint/archive/${pkgver}.tar.gz")
+sha256sums=('869344712a323a719df8fa16fb278984533568e39bffda48d273fddf7b9114f8')
+
+_module='catkin_lint'
build() {
cd "${srcdir}/${_module}-${pkgver}"