summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2021-03-19 13:47:13 -0400
committerGuillaume Horel2021-03-19 13:47:13 -0400
commit9d09ebd6639ab86e3aaec97a47c42d9da2de1737 (patch)
tree114eb82f735bd1c5f3e3d1bb17af89d39cae6aab
parent0361debc3ab03170478fa197f02d335cc63285ce (diff)
downloadaur-9d09ebd6639ab86e3aaec97a47c42d9da2de1737.tar.gz
fix tests
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06118eb4ac01..4f7a0f4279ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,5 +23,5 @@ package() {
check() {
cd "$_pkgname-$pkgver"
python setup.py build_ext --inplace
- PYTHONPATH=src pytest tests
+ PYTHONPATH=src pytest tests/
}