summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJameson Pugh2017-07-07 15:14:03 -0400
committerJameson Pugh2017-07-07 15:14:03 -0400
commit4a0a0e4ff16cad25ea4ac1a68b1933f0275bf925 (patch)
treeba4c91d811feaaaae981eddec389e7df24ac4f45
parent4b7a43d4b3840af98bea355eb9e86715f7a5363c (diff)
downloadaur-4a0a0e4ff16cad25ea4ac1a68b1933f0275bf925.tar.gz
2.2.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 12 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 79b1fa66655b..faaf467640b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Fri Jul 7 19:13:57 UTC 2017
pkgbase = python-cheat
pkgdesc = Cheat allows you to create and view interactive cheatsheets on the command-line.
- pkgver = 2.1.26
+ pkgver = 2.2.0
pkgrel = 1
url = https://github.com/chrisallenlane/cheat
arch = any
@@ -9,8 +11,8 @@ pkgbase = python-cheat
depends = python
depends = python-docopt
optdepends = python-pygments
- source = https://pypi.python.org/packages/76/04/7a3ad3900ae25d6e01f04d688d29d66c623c48c52ae5179494adcdf94e59/cheat-2.1.26.tar.gz
- sha256sums = f5f6d86e7c1c3eb6c595156b534bc2a0305bd3a3433e20e0e78952a356aa347a
+ source = https://github.com/chrisallenlane/cheat/archive/2.2.0.tar.gz
+ sha256sums = a7860535fbb4156f8bc06d901080fb0eb0ba6526bcf336a80bed8b9355656c79
pkgname = python-cheat
diff --git a/PKGBUILD b/PKGBUILD
index 0201d87c900d..00eee4edd90f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
-#Automatically generated by pip2arch on 2015-01-27
+# Maintainer: Jameson Pugh <imntreal@gmail.com>
+
pkgname=python-cheat
-pkgver=2.1.26
+pkgver=2.2.0
pkgrel=1
pkgdesc="Cheat allows you to create and view interactive cheatsheets on the command-line."
url="https://github.com/chrisallenlane/cheat"
@@ -9,8 +10,8 @@ makedepends=('python')
optdepends=('python-pygments')
license=('GPL3')
arch=('any')
-source=("https://pypi.python.org/packages/76/04/7a3ad3900ae25d6e01f04d688d29d66c623c48c52ae5179494adcdf94e59/cheat-2.1.26.tar.gz")
-sha256sums=('f5f6d86e7c1c3eb6c595156b534bc2a0305bd3a3433e20e0e78952a356aa347a')
+source=("https://github.com/chrisallenlane/cheat/archive/${pkgver}.tar.gz")
+sha256sums=('a7860535fbb4156f8bc06d901080fb0eb0ba6526bcf336a80bed8b9355656c79')
build() {
cd "$srcdir/cheat-${pkgver}"
@@ -21,3 +22,5 @@ package() {
cd "$srcdir/cheat-${pkgver}"
python setup.py install --root="$pkgdir" --optimize=1
}
+
+# vim:set ts=2 sw=2 et: