summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2022-03-12 10:51:11 +0800
committerUniversebenzene2022-03-12 10:51:11 +0800
commit4270d6951342c9f8ee5223ae020a8d5d3e3e7810 (patch)
tree1873191b4f0af0ef4205994f952a4580222259df
parent16209260bdd2a7fd6d35ae2b68601ced98c17ec4 (diff)
downloadaur-4270d6951342c9f8ee5223ae020a8d5d3e3e7810.tar.gz
Update to version 0.6.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c2bd7197833f..6ae45c737a10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-ci_watson
pkgdesc = CI helper for STScI Jenkins
- pkgver = 0.6.0
+ pkgver = 0.6.1
pkgrel = 1
url = https://ci_watson.readthedocs.io
arch = any
@@ -14,12 +14,14 @@ pkgbase = python-ci_watson
makedepends = python-sphinx_rtd_theme
makedepends = python-numpydoc
makedepends = python-sphinx-automodapi
- source = https://github.com/spacetelescope/ci_watson/archive/0.6.0.tar.gz
- md5sums = 549ac916cb03e78f002a9fe64b187d4a
+ makedepends = python-crds
+ source = https://github.com/spacetelescope/ci_watson/archive/0.6.1.tar.gz
+ md5sums = bf36328cafcc5aad94d95bb5f7f46fac
pkgname = python-ci_watson
depends = python>=3.5
depends = python-pytest>=3
+ depends = python-crds
optdepends = python-ci_watson-doc: Documentation for CI Watson
pkgname = python-ci_watson-doc
diff --git a/PKGBUILD b/PKGBUILD
index e95106142fa9..7a317593f848 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgbase=python-ci_watson
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python-${_pyname}-doc")
-pkgver=0.6.0
+pkgver=0.6.1
pkgrel=1
pkgdesc="CI helper for STScI Jenkins"
arch=('any')
url="https://ci_watson.readthedocs.io"
license=('BSD')
-makedepends=('python-setuptools-scm' 'python-wheel' 'python-build' 'python-installer' 'python-sphinx_rtd_theme' 'python-numpydoc' 'python-sphinx-automodapi')
+makedepends=('python-setuptools-scm' 'python-wheel' 'python-build' 'python-installer' 'python-sphinx_rtd_theme' 'python-numpydoc' 'python-sphinx-automodapi' 'python-crds')
checkdepends=('python-pytest-astropy-header' 'python-astropy')
source=("https://github.com/spacetelescope/${_pyname}/archive/${pkgver}.tar.gz")
-md5sums=('549ac916cb03e78f002a9fe64b187d4a')
+md5sums=('bf36328cafcc5aad94d95bb5f7f46fac')
prepare() {
export SETUPTOOLS_SCM_PRETEND_VERSION=${pkgver}
@@ -36,7 +36,7 @@ check() {
}
package_python-ci_watson() {
- depends=('python>=3.5' 'python-pytest>=3')
+ depends=('python>=3.5' 'python-pytest>=3' 'python-crds')
optdepends=('python-ci_watson-doc: Documentation for CI Watson')
cd ${srcdir}/${_pyname}-${pkgver}