summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-08-30 04:05:23 +0800
committerUniversebenzene2019-08-30 04:05:23 +0800
commit79fbf8f65d4acf1ad205ef83932bbf399924d69f (patch)
tree1930833add8fb0ce578610f73b24e9aa785d983d
parent09c87e049dfad78314db0b4fddeddffe9f864b60 (diff)
downloadaur-79fbf8f65d4acf1ad205ef83932bbf399924d69f.tar.gz
Add test
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ae0f5b9ef80..5cee65910502 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,12 @@ build() {
python setup.py build_sphinx
}
+check() {
+ cd ${srcdir}/${_pyname}-${pkgver}
+
+ python setup.py test
+}
+
package_python-ci_watson() {
depends=('python>=3.5' 'python-pytest>=3')
optdepends=('python-ci_watson-doc: Documentation for CI Watson')