summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Borders2019-11-26 14:06:08 -0500
committerMichael Borders2019-11-26 14:06:08 -0500
commitf4eb75736f402158ea63abdede6cc79195ae7718 (patch)
tree370273da24c0dd6fe3fdde819ed2f2b22e65afc2
parent32ac694b1fb14d6819baf2d3ae41302df86ee469 (diff)
downloadaur-f4eb75736f402158ea63abdede6cc79195ae7718.tar.gz
Installed license file
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8887b8ebbbd..12a405293288 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python-ciscoconfparse
pkgdesc = Parse, Audit, Query, Build, and Modify Cisco IOS-style configurations
pkgver = 1.4.10
- pkgrel = 1
+ pkgrel = 2
url = http://www.pennington.net/py/ciscoconfparse/
arch = any
- license = GPL
+ license = GPL3
makedepends = python-setuptools
depends = python
depends = python-colorama
diff --git a/PKGBUILD b/PKGBUILD
index 9d8f059987f2..33b9841bee1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=python-ciscoconfparse
_pkgname=ciscoconfparse
pkgver=1.4.10
-pkgrel=1
+pkgrel=2
pkgdesc="Parse, Audit, Query, Build, and Modify Cisco IOS-style configurations "
arch=('any')
url="http://www.pennington.net/py/ciscoconfparse/"
-license=('GPL')
+license=('GPL3')
depends=('python' 'python-colorama' 'python-passlib' 'python-dnspython')
optdepends=()
makedepends=('python-setuptools')
@@ -17,4 +17,5 @@ sha256sums=('c404bbf14d50ea89c7c86f0df742e13ae99d5573777ad712a87117c3765a069f')
package(){
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
+ install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}