summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Aranguren2020-02-22 13:14:35 +1100
committerLuis Aranguren2020-02-22 13:14:35 +1100
commit54c5fe221f9876f226899e911e6d0facb17d1d0d (patch)
tree261185b12ab639061b692edfc21fb7a320898712
parent7705eff7894f1e93465f950889cfa215354b94a9 (diff)
downloadaur-54c5fe221f9876f226899e911e6d0facb17d1d0d.tar.gz
pkgver 1.0.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d1bb6350564..c1842ca97700 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = python-ckcc-protocol
pkgdesc = Python code and command utilities to communicate with coldcard cryptocurrency wallet
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/Coldcard/ckcc-protocol
arch = any
license = custom
depends = python
- depends = python-hidapi<0.9.0.1
+ depends = python-hidapi
depends = python-click
depends = python-pyaes
depends = python-ecdsa
options = !emptydirs
- source = python-ckcc-protocol-1.0.0.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v1.0.0.tar.gz
- sha256sums = 297aee0d24df98357cd1302b64ca560eb29309dd1b3ec981d68a61e399da4cb3
+ source = python-ckcc-protocol-1.0.1.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v1.0.1.tar.gz
+ sha256sums = ab448dcf441563785c546c84f1d2db6ac7f85b169436bf6df2c7e066e8b0724c
pkgname = python-ckcc-protocol
diff --git a/PKGBUILD b/PKGBUILD
index 1fa868d119c0..1266df2145c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=python-ckcc-protocol
_pkgname=ckcc-protocol
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="Python code and command utilities to communicate with coldcard cryptocurrency wallet"
arch=('any')
-depends=(python 'python-hidapi<0.9.0.1' python-click python-pyaes python-ecdsa)
+depends=(python 'python-hidapi' python-click python-pyaes python-ecdsa)
makedepends=()
url="https://github.com/Coldcard/ckcc-protocol"
license=('custom')
options=('!emptydirs')
source=($pkgname-$pkgver.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v$pkgver.tar.gz)
-sha256sums=('297aee0d24df98357cd1302b64ca560eb29309dd1b3ec981d68a61e399da4cb3')
+sha256sums=('ab448dcf441563785c546c84f1d2db6ac7f85b169436bf6df2c7e066e8b0724c')
build() {
cd "$srcdir/$_pkgname-$pkgver"