summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Aranguren2021-03-27 09:53:53 +1100
committerLuis Aranguren2021-03-27 09:53:53 +1100
commit6689d059aa3e7dfa150c9b32bb461d6a2a340d7d (patch)
treede480b893f479fdfd76498ae6b4102e3b21bfc60
parent18489dd2719c21aa9621e93c83336f8cbd723972 (diff)
downloadaur-6689d059aa3e7dfa150c9b32bb461d6a2a340d7d.tar.gz
pkgver 1.1.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e1d2b2947ca4..35d1cd3200e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-ckcc-protocol
pkgdesc = Python code and command utilities to communicate with coldcard cryptocurrency wallet
- pkgver = 1.0.2
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/Coldcard/ckcc-protocol
arch = any
@@ -11,8 +11,8 @@ pkgbase = python-ckcc-protocol
depends = python-pyaes
depends = python-ecdsa
options = !emptydirs
- source = python-ckcc-protocol-1.0.2.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v1.0.2.tar.gz
- sha256sums = 3fe54a4e726831cbefa78b654c54c46479fa62dcba5b0376628f8a73e6a6f90b
+ source = python-ckcc-protocol-1.1.0.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v1.1.0.tar.gz
+ sha256sums = 5486531b33114936ad0cb4f990e5e6f02a03da427dfe342d0d3f9c2a958b27a8
pkgname = python-ckcc-protocol
diff --git a/PKGBUILD b/PKGBUILD
index 95d484c1ca93..66e8aad01184 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-ckcc-protocol
_pkgname=ckcc-protocol
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc="Python code and command utilities to communicate with coldcard cryptocurrency wallet"
arch=('any')
@@ -12,7 +12,7 @@ url="https://github.com/Coldcard/ckcc-protocol"
license=('custom')
options=('!emptydirs')
source=($pkgname-$pkgver.tar.gz::https://github.com/Coldcard/ckcc-protocol/archive/v$pkgver.tar.gz)
-sha256sums=('3fe54a4e726831cbefa78b654c54c46479fa62dcba5b0376628f8a73e6a6f90b')
+sha256sums=('5486531b33114936ad0cb4f990e5e6f02a03da427dfe342d0d3f9c2a958b27a8')
build() {
cd "$srcdir/$_pkgname-$pkgver"
@@ -23,5 +23,5 @@ package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
install -Dm0644 51-coinkite.rules "${pkgdir}/usr/lib/udev/rules.d/51-coinkite.rules"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 COPYING-CC "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}