summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStick2022-03-02 15:04:40 -0500
committerStick2022-03-02 15:04:51 -0500
commitfaee5d1bdcf505abd0b08c5e4332994c191b3820 (patch)
tree24f243b449e9802e90bcee608e003aae93829978
parent07514b1a5355d34b134d49608b13c63d0aa97aee (diff)
downloadaur-python-cleantoots.tar.gz
bump
-rw-r--r--.SRCINFO5
-rw-r--r--.gitignore19
-rw-r--r--PKGBUILD4
3 files changed, 24 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b45a006ec9ac..04445f6e5de3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-cleantoots
pkgdesc = Cleanup your toot history
- pkgver = 0.4.1
+ pkgver = 0.7.0
pkgrel = 1
url = https://gabnotes.org/cleantoots-clean-your-toot-history/
arch = any
@@ -10,6 +10,7 @@ pkgbase = python-cleantoots
depends = python-click
depends = python-html2text
depends = python-pendulum
+ source = https://files.pythonhosted.org/packages/source/c/cleantoots/cleantoots-0.7.0.tar.gz
+ sha256sums = 24f2f2e5e0c4c4383f8088c84b5de6933110b4a4e31dfea0226bb7ac8ec3ea8e
pkgname = python-cleantoots
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f6b4a8512010
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,19 @@
+# Created by https://www.gitignore.io/api/archlinuxpackages
+# Edit at https://www.gitignore.io/?templates=archlinuxpackages
+
+### ArchLinuxPackages ###
+*.tar
+*.tar.*
+*.jar
+*.exe
+*.msi
+*.zip
+*.tgz
+*.log
+*.log.*
+*.sig
+
+pkg/
+src/
+
+# End of https://www.gitignore.io/api/archlinuxpackages
diff --git a/PKGBUILD b/PKGBUILD
index 48c770c5f053..d146431caa57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stick <stick@stma.is>
pkgname=python-cleantoots
_name=${pkgname#python-}
-pkgver=0.4.1
+pkgver=0.7.0
pkgrel=1
pkgdesc="Cleanup your toot history"
arch=('any')
@@ -15,7 +15,7 @@ depends=(
)
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('450898a58b905a10a37e8fdf3ce2d825f43baa74e8e516f61362e0f99a2767b6')
+sha256sums=('24f2f2e5e0c4c4383f8088c84b5de6933110b4a4e31dfea0226bb7ac8ec3ea8e')
build() {
cd "$srcdir/$_name-$pkgver"