summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitri Merejkowsky2018-12-18 20:27:06 +0100
committerDimitri Merejkowsky2019-02-27 21:10:56 +0100
commit29ff284fcdb5631bcd5c1bfad44c845a9a986f90 (patch)
tree8fb8bc0b72fbd59d3fda34251e39a877278138bc
parent9d10c14afdde0e425a808eb0d3ce2b26a7b15a34 (diff)
downloadaur-python-cli-ui.tar.gz
Bump to 0.9.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8db56bf382ee..f2502c504eb2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-cli-ui
pkgdesc = Build nice user interfaces in the terminal
- pkgver = 0.7.4
+ pkgver = 0.9.1
pkgrel = 2
- url = http://github.com/TankerApp/python-cli-ui
+ url = http://github.com/TankerHQ/python-cli-ui
arch = any
license = MIT
checkdepends = python-pytest
@@ -12,8 +12,8 @@ pkgbase = python-cli-ui
depends = python-unidecode
depends = python-tabulate
depends = python-setuptools
- source = https://files.pythonhosted.org/packages/71/76/4772ff1c2c982c3e5cd75f5e01ae575adb979afc3473d267915de39813f4/python-cli-ui-0.7.4.tar.gz
- md5sums = db672da326cab4b3004b24418a6377ae
+ source = https://files.pythonhosted.org/packages/30/80/84a7184cbdb5473abb102d6bd4395af9f1260e5f6c558d45e68e2c92752d/cli-ui-0.9.1.tar.gz
+ md5sums = fcb8a6243bb7bb72e3a186bfeb0b35f9
pkgname = python-cli-ui
diff --git a/PKGBUILD b/PKGBUILD
index 94b026f0cee1..cd451465ccdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,29 @@
# Maintainer: Dimitri Merejkowsky <d.merej@gmail.com>
pkgname=python-cli-ui
-pkgver="0.7.4"
+pkgver="0.9.1"
pkgrel=2
pkgdesc="Build nice user interfaces in the terminal"
-url="http://github.com/TankerApp/python-cli-ui"
+url="http://github.com/TankerHQ/python-cli-ui"
arch=('any')
license=('MIT')
depends=('python' 'python-colorama' 'python-unidecode' 'python-tabulate' 'python-setuptools')
makedepends=('python-setuptools')
-source=('https://files.pythonhosted.org/packages/71/76/4772ff1c2c982c3e5cd75f5e01ae575adb979afc3473d267915de39813f4/python-cli-ui-0.7.4.tar.gz')
+source=('https://files.pythonhosted.org/packages/30/80/84a7184cbdb5473abb102d6bd4395af9f1260e5f6c558d45e68e2c92752d/cli-ui-0.9.1.tar.gz')
checkdepends=('python-pytest')
-md5sums=('db672da326cab4b3004b24418a6377ae')
+md5sums=('fcb8a6243bb7bb72e3a186bfeb0b35f9')
build() {
- cd ${srcdir}/python-cli-ui-${pkgver}
+ cd ${srcdir}/cli-ui-${pkgver}
python setup.py build
}
check() {
- cd ${srcdir}/python-cli-ui-${pkgver}
+ cd ${srcdir}/cli-ui-${pkgver}
pytest
}
package() {
- cd ${srcdir}/python-cli-ui-${pkgver}
+ cd ${srcdir}/cli-ui-${pkgver}
python setup.py install --root=$pkgdir/ --optimize=1
# license