summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Laker2020-01-12 18:12:44 -0500
committerKyle Laker2020-01-12 18:12:44 -0500
commit45ea66b57f8f54c53cf75b27e6a752304182024c (patch)
tree9efd445d6364d8bfb7a44abb121ede0f9dc49d6b
parent4263b2c44e47aeb46239f775edf6901733f728e1 (diff)
downloadaur-45ea66b57f8f54c53cf75b27e6a752304182024c.tar.gz
Release v0.5.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b40e5333e2fe..a6de506c1b34 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-click-completion
pkgdesc = Fish, Bash, Zsh, and PowerShell completion for Click.
- pkgver = 0.5.1
- pkgrel = 2
+ pkgver = 0.5.2
+ pkgrel = 1
url = https://github.com/click-contrib/click-completion
arch = any
license = MIT
@@ -9,8 +9,8 @@ pkgbase = python-click-completion
depends = python
depends = python-click
depends = python-jinja
- source = https://files.pythonhosted.org/packages/source/c/click-completion/click-completion-0.5.1.tar.gz
- sha256sums = 78072eecd5e25ea0d25ceaf99cd5f22aa2667d67231ae0819deab9b1ff3456fb
+ source = https://github.com/click-contrib/click-completion/archive/v0.5.2.tar.gz
+ sha256sums = 4c7b8b3e78124e1005c9f221a2123b6ec02f3942d2be10f79fe3a5c96a52a96c
pkgname = python-click-completion
diff --git a/PKGBUILD b/PKGBUILD
index 5c7857a023da..87ed9ae84a9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Jeremy Asuncion <jeremyasuncion808@gmail.com>
pkgname='python-click-completion'
_name="${pkgname#python-}"
-pkgver='0.5.1'
-pkgrel=2
+pkgver='0.5.2'
+pkgrel=1
pkgdesc='Fish, Bash, Zsh, and PowerShell completion for Click.'
arch=('any')
url='https://github.com/click-contrib/click-completion'
license=('MIT')
depends=('python' 'python-click' 'python-jinja')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('78072eecd5e25ea0d25ceaf99cd5f22aa2667d67231ae0819deab9b1ff3456fb')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('4c7b8b3e78124e1005c9f221a2123b6ec02f3942d2be10f79fe3a5c96a52a96c')
build() {
cd "${srcdir}/${_name}-${pkgver}"