summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortty20992019-06-23 14:07:25 +0800
committertty20992019-06-23 14:07:25 +0800
commit25c6377d95dc09c5d84d10f97c7e7b45bdac9ab5 (patch)
tree14dac0e7dbc38ce0ac6f2075c18cb7c2104be048
parent8664bc62e08c12d22ef886487bb6f4e1cef90429 (diff)
downloadaur-25c6377d95dc09c5d84d10f97c7e7b45bdac9ab5.tar.gz
0.3.22
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c701a8abeed7..6264b1d5edfc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-colcon-core
pkgdesc = Command line tool to build sets of software packages.
- pkgver = 0.3.12
+ pkgver = 0.3.22
pkgrel = 1
url = https://pypi.org/project/colcon-core
arch = any
@@ -13,8 +13,9 @@ pkgbase = python-colcon-core
depends = python-coverage
depends = python-pytest-cov
depends = python-distlib
- source = https://files.pythonhosted.org/packages/37/dd/ebb44097dd8f9c57bfa17bc202bce9a3a1a5e44a3d911c050002cae0dbf6/colcon-core-0.3.12.tar.gz
- sha256sums = 7cb8e79a4524f474478ab2b8ba1038c57bd42d778e69ecca70cd3f126eda0b79
+ depends = python-notify2
+ source = https://files.pythonhosted.org/packages/70/55/2a1effeac1707632ccb8121f920f4b142fa6e43ce967ce17897e94ce5352/colcon-core-0.3.22.tar.gz
+ sha256sums = b3f04e14168675914e87fde3d0999279499fe61203109419782408c371f58be1
pkgname = python-colcon-core
diff --git a/PKGBUILD b/PKGBUILD
index 123919a0bb31..7f70669440ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Tong Chunli<t.cunly at 163 dot com>
pkgname=python-colcon-core
-pkgver=0.3.12
-pkgrel=2
+pkgver=0.3.22
+pkgrel=1
pkgdesc="Command line tool to build sets of software packages."
arch=(any)
url="https://pypi.org/project/colcon-core"
license=('Apache')
depends=('python-pytest' 'python-pytest-runner' 'python-pytest-rerunfailures' 'python-pytest-repeat' 'python-coverage' 'python-pytest-cov' 'python-distlib' 'python-notify2')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/37/dd/ebb44097dd8f9c57bfa17bc202bce9a3a1a5e44a3d911c050002cae0dbf6/colcon-core-$pkgver.tar.gz")
-sha256sums=('7cb8e79a4524f474478ab2b8ba1038c57bd42d778e69ecca70cd3f126eda0b79')
+source=(https://files.pythonhosted.org/packages/70/55/2a1effeac1707632ccb8121f920f4b142fa6e43ce967ce17897e94ce5352/colcon-core-0.3.22.tar.gz)
+sha256sums=('b3f04e14168675914e87fde3d0999279499fe61203109419782408c371f58be1')
package() {
cd ${srcdir}/colcon-core-${pkgver}