summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2021-12-15 11:29:31 +0300
committerCaleb Maclennan2021-12-15 11:29:31 +0300
commit5888b6a3cea4ede008a9bca1639236248db9687c (patch)
treedd2277ff6500c29c646a4f8d4bada47660a1efd7
parent0528d3c738f0e1ee82f8d9ac08c866b786f0d903 (diff)
downloadaur-5888b6a3cea4ede008a9bca1639236248db9687c.tar.gz
upgpkg: python-commandlines 0.4.1-2
Rebuild for Python 3.10
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6d644143587..33e55dfa5f26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,6 @@ build() {
}
package() {
- cd "$_archive"
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ cd "$_archive"
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}