summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Maslowski2016-11-26 03:19:59 +0100
committerDaniel Maslowski2016-11-26 03:19:59 +0100
commit096359bc662cbf91b08ef4670d49557b01b47e53 (patch)
tree91dd3a9f51c13d79dc37b0febd266626e86fbf1e
downloadaur-096359bc662cbf91b08ef4670d49557b01b47e53.tar.gz
initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD23
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4ac764e5a01c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Sat Nov 26 02:19:39 UTC 2016
+pkgbase = python-conda-verify
+ pkgdesc = Verify conda recipes and packages
+ pkgver = 2.0.0
+ pkgrel = 1
+ url = https://github.com/conda/conda-verify
+ arch = any
+ license = BSD
+ depends = python
+ depends = python-conda
+ options = !emptydirs
+ source = https://github.com/conda/conda-verify/archive/2.0.0.tar.gz
+ sha512sums = f0b78234c9f2384b9af09c52793aeb2f89c05a71f653c1beab1ffa2488a1a2b639d6f3e9a2dd77fdb7e4b6f0e4302633989abe2e430ff753eb25935cfe4eb5d3
+
+pkgname = python-conda-verify
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4848c86e7854
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Daniel Maslowski <info@orangecms.org>
+
+_pyname=conda-verify
+pkgname=python-${_pyname}
+pkgver=2.0.0
+pkgrel=1
+pkgdesc="Verify conda recipes and packages"
+arch=('any')
+url="https://github.com/conda/conda-verify"
+license=('BSD')
+depends=('python' 'python-conda')
+options=(!emptydirs)
+install=
+source=(https://github.com/conda/$_pyname/archive/$pkgver.tar.gz)
+sha512sums=('f0b78234c9f2384b9af09c52793aeb2f89c05a71f653c1beab1ffa2488a1a2b639d6f3e9a2dd77fdb7e4b6f0e4302633989abe2e430ff753eb25935cfe4eb5d3')
+
+package() {
+ cd "$srcdir/${_pyname}-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm 644 LICENSE.txt "$pkgdir/usr/share/licenses/${pkgname}/LICENSE.txt"
+}
+
+# vim:set ts=2 sw=2 et: