summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Sampson2019-09-23 20:11:30 +1000
committerMike Sampson2019-09-23 20:11:30 +1000
commit2501a23440439d27ccbf70c118194297f8005276 (patch)
tree91ef776f61e6d55759cd53b61e7565c3c30ad062
parentc375530d50d5ec142158d9adad12f0e4525b5166 (diff)
downloadaur-2501a23440439d27ccbf70c118194297f8005276.tar.gz
Version bump. 1.1.26
-rw-r--r--.SRCINFO24
-rw-r--r--PKGBUILD4
2 files changed, 26 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 421c50cc446f..fc9017b85bcc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,3 +22,27 @@ pkgname = python2-configshell-fb
provides = python2-configshell
conflicts = python2-configshell
+pkgbase = python-configshell-fb
+ pkgdesc = python framework for building simple CLI applications (free branch)
+ pkgver = 1.1.26
+ pkgrel = 1
+ url = https://github.com/open-iscsi/configshell-fb
+ arch = any
+ license = Apache
+ makedepends = python-setuptools
+ makedepends = python2-setuptools
+ source = https://github.com/open-iscsi/configshell-fb/archive/v1.1.26.tar.gz
+ sha512sums = 25e5b4ee812a51c99eed4d039ac8bab883218a674ff27f9eee4604d133b592574f4829ead9cb1aba4d2aca873f5414ad4ca55979c6d4eadaa9a802b1d563494d
+
+pkgname = python-configshell-fb
+ depends = python-pyparsing
+ depends = python-urwid
+ provides = python-configshell
+ conflicts = python-configshell
+
+pkgname = python2-configshell-fb
+ depends = python2-pyparsing
+ depends = python2-urwid
+ provides = python2-configshell
+ conflicts = python2-configshell
+
diff --git a/PKGBUILD b/PKGBUILD
index 308c25d79c10..e5abe6729e66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Johannes Dewender arch at JonnyJD dot net
pkgname=('python-configshell-fb' 'python2-configshell-fb')
_pkgname=configshell-fb
-pkgver=1.1.fb25
+pkgver=1.1.26
pkgrel=1
pkgdesc="python framework for building simple CLI applications (free branch)"
arch=('any')
@@ -10,7 +10,7 @@ license=('Apache')
options=()
makedepends=('python-setuptools' 'python2-setuptools')
source=(https://github.com/open-iscsi/configshell-fb/archive/v${pkgver}.tar.gz)
-sha512sums=('7f0af5014600d148326b4692a84fcc388d3ea175a79566a5e3b1ede89d9dbc90be5f4b1481e69dd5654e88578b3732441a822e4d89cd0504d0ad3221d3a2f027')
+sha512sums=('25e5b4ee812a51c99eed4d039ac8bab883218a674ff27f9eee4604d133b592574f4829ead9cb1aba4d2aca873f5414ad4ca55979c6d4eadaa9a802b1d563494d')
package_python-configshell-fb() {
depends=('python-pyparsing' 'python-urwid')