summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-05-29 11:05:45 -0500
committerCarlos Aznarán Laos2023-05-29 11:05:45 -0500
commit825d00321a296eb0dbcb83f2f3f2822dcb0b81f2 (patch)
treeb065571df478d7317137784add084017ce735b6f
parent845072c0aa6be0a39fd5bda0c6ff3704cde2a248 (diff)
downloadaur-825d00321a296eb0dbcb83f2f3f2822dcb0b81f2.tar.gz
Bump version to 0.9.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c15fa585499b..82afde92b1f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-copulas
pkgdesc = Create tabular synthetic data using copulas-based modeling
- pkgver = 0.8.0
+ pkgver = 0.9.0
pkgrel = 1
url = https://github.com/sdv-dev/Copulas
arch = x86_64
@@ -13,7 +13,7 @@ pkgbase = python-copulas
depends = python-matplotlib
depends = python-pandas
depends = python-scipy
- source = Copulas-0.8.0.tar.gz::https://github.com/sdv-dev/Copulas/archive/v0.8.0.tar.gz
- sha512sums = 1b4f432a100ecaf28897996d344e37970f6d7a2dcb9244e4be2c00dc0b5bf32d36208bf0a9daebc776f60d4999b591cd792f5a1e76ef602faace22b7aea9def1
+ source = Copulas-0.9.0.tar.gz::https://github.com/sdv-dev/Copulas/archive/v0.9.0.tar.gz
+ sha512sums = c1abdd45c001d1a4cc2a8fe6c73e6cb84dbfb79c5e8e7601edfa25b1c913f0bb937cc7cbe46f3dbe75aa046f74e248359aa5223a049dad202633180920117b3e
pkgname = python-copulas
diff --git a/PKGBUILD b/PKGBUILD
index f0c0617da74c..8f9f617e57a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
_base=Copulas
pkgname=python-${_base,,}
-pkgver=0.8.0
+pkgver=0.9.0
pkgrel=1
pkgdesc="Create tabular synthetic data using copulas-based modeling"
arch=(x86_64)
@@ -11,7 +11,7 @@ depends=(python-matplotlib python-pandas python-scipy)
makedepends=(python-build python-installer python-pytest-runner python-wheel)
checkdepends=(python-pytest)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('1b4f432a100ecaf28897996d344e37970f6d7a2dcb9244e4be2c00dc0b5bf32d36208bf0a9daebc776f60d4999b591cd792f5a1e76ef602faace22b7aea9def1')
+sha512sums=('c1abdd45c001d1a4cc2a8fe6c73e6cb84dbfb79c5e8e7601edfa25b1c913f0bb937cc7cbe46f3dbe75aa046f74e248359aa5223a049dad202633180920117b3e')
build() {
cd ${_base}-${pkgver}
@@ -22,7 +22,7 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest -k 'not gaussian_kde'
+ test-env/bin/python -m pytest
}
package() {