summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2021-01-18 19:40:21 +0000
committerGreyson Christoforo2021-01-18 19:40:21 +0000
commitb9463227affc91daf65b2044334ae78dd4c5d30d (patch)
treebf772e2cc541b64e13b62879da669be8bc384a65
parentc748671267d6d680211c1835493a8d6cc05d97cb (diff)
downloadaur-b9463227affc91daf65b2044334ae78dd4c5d30d.tar.gz
fix build
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81bb9adc64d7..95c48fcac27f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Grey Christoforo <first name at last name dot net>
pkgname=python-cq-editor-git
-pkgver=0.1.2.r48.g2f75bf6
+pkgver=0.1.2.r49.g7159ef3
pkgrel=1
pkgdesc="CadQuery GUI editor based on PyQT built from git"
arch=('x86_64')
@@ -44,6 +44,7 @@ prepare() {
}
build(){
+ cd CQ-editor
python setup.py build
}
@@ -55,6 +56,6 @@ check() {
package() {
cd CQ-editor
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ python setup.py install --root="$pkgdir" --skip-build
}