summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsaruman92020-10-29 22:44:56 +0300
committersaruman92020-10-29 22:44:56 +0300
commit3960d103bba6577a20fa2c51e3d496de7459ccde (patch)
tree783ce516988e784477e3fd16dfa619e9651acb0d
parentcc3c847f9b55237b6c4d4c83b5b04d3b9bd23a8c (diff)
downloadaur-3960d103bba6577a20fa2c51e3d496de7459ccde.tar.gz
Fix python version
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 354b413fcf9d..619b59bf480b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-crccheck
pkgdesc = Calculation library for CRCs and checksums
pkgver = 0.6
- pkgrel = 1
+ pkgrel = 2
url = https://bitbucket.org/martin_scharrer/crccheck
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 4428beb3e94c..fd1470a61284 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
-# Maintainer: Bailey Fox <bfox200012@gmail.com>
+# Maintainer: Alex Sarum <rum.274.4 at gmail dot com>
+# Contributor: Bailey Fox <bfox200012@gmail.com>
pkgname=('python-crccheck')
_module=${pkgname#python-}
pkgver='0.6'
-pkgrel=1
+pkgrel=2
pkgdesc="Calculation library for CRCs and checksums"
url="https://bitbucket.org/martin_scharrer/crccheck"
depends=('python')
@@ -22,5 +23,5 @@ package() {
depends+=()
cd "${srcdir}/${_module}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
- rm -r ${pkgdir}/usr/lib/python3.7/site-packages/tests/
+ rm -r ${pkgdir}/usr/lib/python3.8/site-packages/tests/
}