summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2021-12-19 23:40:15 -0600
committerKyle Manna2021-12-19 23:40:15 -0600
commit491147669a8a316258129e5afe10e7b24e88a760 (patch)
tree9d38c31bff51ce7e6cc851f12eee723659d8588d
parent579a6a60c2f1b68efea9f327c9e4b267b0e57fea (diff)
downloadaur-491147669a8a316258129e5afe10e7b24e88a760.tar.gz
release: v2.0.0-1
* Follow upstream.
-rw-r--r--.SRCINFO9
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e53713f95e1c..0cf9e8170993 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-crochet
pkgdesc = Crochet is a library that makes it easier to use Twisted from regular blocking code
- pkgver = 1.12.0
- pkgrel = 2
+ pkgver = 2.0.0
+ pkgrel = 1
url = https://github.com/itamarst/crochet
arch = any
license = MIT
@@ -9,8 +9,7 @@ pkgbase = python-crochet
depends = python
depends = python-twisted
depends = python-wrapt
- source = https://pypi.python.org/packages/source/c/crochet/crochet-1.12.0.tar.gz
- sha256sums = 8fcbc64768813f50ee76b17a1e8d32a9f39206f8ab6766d50c885e07e7fb6fb1
+ source = https://pypi.python.org/packages/source/c/crochet/crochet-2.0.0.tar.gz
+ sha256sums = 5f7f6c0d41ec418da16080f0202faac6b30f84a6fca9d8911e9db541f8e4e521
pkgname = python-crochet
-
diff --git a/.gitignore b/.gitignore
index 6faae81e7886..6534433edfe0 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,5 @@
*.tar.gz
/src
/pkg
+/*.zst
+/*.log
diff --git a/PKGBUILD b/PKGBUILD
index 765cbf438374..c9fce023f997 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=python-crochet
_pkgname=${pkgname/python-/}
-pkgver=1.12.0
-pkgrel=2
+pkgver=2.0.0
+pkgrel=1
pkgdesc='Crochet is a library that makes it easier to use Twisted from regular blocking code'
url="https://github.com/itamarst/crochet"
depends=('python' 'python-twisted' 'python-wrapt')
@@ -11,7 +11,7 @@ optdepends=()
license=('MIT')
arch=('any')
source=("https://pypi.python.org/packages/source/c/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('8fcbc64768813f50ee76b17a1e8d32a9f39206f8ab6766d50c885e07e7fb6fb1')
+sha256sums=('5f7f6c0d41ec418da16080f0202faac6b30f84a6fca9d8911e9db541f8e4e521')
build() {
cd "$srcdir/$_pkgname-$pkgver"